PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Engine Overheated

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Oct 2002, 10:11 am
Fresh Cruiser
 
Join Date: Oct 2002
Location: St.Louis, Mo, USA.
Posts: 1
Default Engine Overheated

2001 PT CRUISER-ON THE WAY HOME FROM WORK LAST TUESDAY MY WATER LIGHT CAME ON TEMP GAUGE WENT TO "H" I PULLED OFF ON THE NEXT EXIT RAMP WITH A SMOKING ENGINE. NO OTHER WARNINGS. I HAD JUST CHECKED MY FLUIDS TWO DAYS PRIOR. DUE TO GO IN FOR MAINTAINCE AND RECALL ON FRIDAY. HAD TO HAVE SOMETHING HAPPEN IN A VERY SHORT TIME. FIRST IT WAS A CYLINDER HEAD NOW IT'S A WHOLE NEW ENGINE. STILL IN SHOCK, UNBELIEVEABLE-NEVER HAD ANY TROUBLE BEFORE
ANYONE?

JLF
Reply With Quote
  #2 (permalink)  
Old 08 Oct 2002, 01:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default

Joyce,
Sorry to hear about your problems. You say you checked the fluids just 2 days ago. Was the water low after the overheating problem? Did you see a sprinkling or spray of water over part of the engine where a hose might have broken or come loose? How long ago did you have a cylinder head replaced? To do that, a few of the hoses would have had to come off and might not have been tightened all the way when everything was put back together. Sorry about the questions but sometimes a problem is hard to diagnose without all the facts. Hopefully it will be just a small problem like a loose hose and you'll be back on your way in no time.

Reply With Quote
  #3 (permalink)  
Old 28 Oct 2002, 12:20 pm
Fresh Cruiser
 
Join Date: Oct 2002
Location: .
Posts: 1
Default

I have a 2001 cruiser with 32,000 miles. I had the exact problem Friday evening, the car due for service on Saturday, fluids checked recently, lights come on, I pull over ASAP, steam pours out and I'm in for a head gasket and/or a cracked block. I am more than a little annoyed.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine problem BORICUA Tech & Performance Forum 50 23 Jun 2012 03:40 pm
"Mysterious" turbo engine noise...??? Gary04GT Turbo Performance 76 21 Aug 2006 08:28 am
Review: $2200 for a NA replacement engine PT Ctown General PT Cruiser Discussions 8 24 Jul 2006 01:08 pm
Turbo Engine Replacement Bigphil3232 General Turbo Discussions 9 17 Nov 2004 05:43 am
TSB 1802903: Engine Misfire PTskilla General Turbo Discussions 0 18 Aug 2003 12:13 am


All times are GMT -5. The time now is 08:21 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors