PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Overheating.... New Fan and fan relays

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Apr 2013, 07:43 pm
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Unhappy Overheating.... New Fan and fan relays

Hey guys i tired searching the forums before posting. I have a 2008 pt cruiser non turbo. Couple weeks ago i notice the car climbing near hot when im at the light with the ac on.

I noticed fan not coming on so i replaced it with a new one. After install new fan was still not coming on so i took out the two relays near driver side by the fuse box out to check and fan fuse inside the fuse box.

After checking and putting relays and fuses back. the fan started turning on with ac and worked fine for a couple of days. Than the car started over heating and no fan again. I replaced the relays on driver side like i seen some people do with success. Fans are still not coming on.

Im lost not can someone point me in the right direction....

Thanks
Reply With Quote
  #2 (permalink)  
Old 24 Apr 2013, 01:30 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: Overheating.... New Fan and fan relays

The fan relays are located behind the fan shroud - passenger side. Also, check connectors and wiring to the fan.
Reply With Quote
  #3 (permalink)  
Old 24 Apr 2013, 06:00 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Overheating.... New Fan and fan relays

What PT06 said. On the 06's and up the fan relays are mounted on the fan shroud and get replaced when the fan does.

I would start with removing the negative cable on the battery for about ten minutes. Hit the brakes a few times to rid of any residual power and hook the negative back up. This will reset the TIPM.
Reply With Quote
  #4 (permalink)  
Old 24 Apr 2013, 09:06 am
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Default Re: Overheating.... New Fan and fan relays

Hey guys thinks for the quick reply.... The fan comes with 2 brand new relays but theres are 2 more by the driver side that i replaced as well. Look below PIC A is the ones i just replaced.

Im headed to go disconnect battery now hope it works

Locating Radiator Fan relays High Speed and Low Speed
Reply With Quote
  #5 (permalink)  
Old 24 Apr 2013, 09:34 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Overheating.... New Fan and fan relays

You are not listening. The 06 and up are totally different in the wiring. Those relays you replaced have nothing to do with the fans. On the 06 and up's the relay were relocated to the fan shroud.
Reply With Quote
  #6 (permalink)  
Old 24 Apr 2013, 10:50 am
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Default Re: Overheating.... New Fan and fan relays

Quote:
Originally Posted by Ray_Dockrey View Post
You are not listening. The 06 and up are totally different in the wiring. Those relays you replaced have nothing to do with the fans. On the 06 and up's the relay were relocated to the fan shroud.
what part am i not listening too.... the fan and the relays on the fan are brand new. did you get a chance to read that post?? Seems like those relays have something todo with the fan as well.

And i left the car battery off for 30 mins and pressed the brake but i dont think it reset. CEL came right on when i turn on the car.
Reply With Quote
  #7 (permalink)  
Old 24 Apr 2013, 10:52 am
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Default Re: Overheating.... New Fan and fan relays

Quote:
Originally Posted by ixlr8you View Post
I have a 2006 Cruiser basic model as well and I have spent 60+ hours over the last two weeks researching this same issue for my car and feel like beating my head against a brick wall. All of the service and parts manuals show the two relays you received to be correct, but as you and I and a select few other people who got, what I believe to be the left-over Mexican parts casserole, for the 2006 model year is extremely confusing.
Even your configuration is different from mine.
My fuse box is exactly the same and in the same place with no place to put those relays that we were given at the parts store.
“A” in your photo are my low and high speed fan relays. The part numbers were the same so I ordered two. I replaced them yesterday and the fan works great on either speed and the A/C is blowing cold again. Your part number is different though. Mine is Tyco VF4-35F21-Z05 04362079AA, but looks exactly the same as your picture. However, on my car those are located where you have “C”. I do not have anything like “C” anywhere on my car. The ONLY place I could find these parts was on eBay and a Spanish auction site. The dealer does not carry these. They want to replace the entire fan assembly for $600. I am not so certain even that would work out, as the fan assemblies that I researched and found online (except for used) are configured for the relays to be in the fuse box. Argh!!
Looking at your photo of “C”, the part numbers are the same as one of the relays you were sold and I will bet that is where that one goes, but you need two of those. I would exchange the odd one for another “C” and replace both of those first. Now, why you have the other two (A) is beyond my comprehension, but I have given up on trying to understand anything further at this point.
From various under-the-hood pictures from others with the same issues including myself, 2006 was the “experimental” year for electrical configuration.
This is where i got the idea to replace them
Reply With Quote
  #8 (permalink)  
Old 24 Apr 2013, 10:54 am
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Default Re: Overheating.... New Fan and fan relays


Looks just like my engine
Reply With Quote
  #9 (permalink)  
Old 25 Apr 2013, 11:59 am
Fresh Cruiser
 
Join Date: Feb 2013
Posts: 17
Default Re: Overheating.... New Fan and fan relays

I got the fans running last night after disconnecting the battery. I woke up today to test drive the car and now fan is not turning on. From what i noticed last two times i completely disconnected the battery and let it sit for 10 mins. The fans would start working. This time it only lasted for one night.
Reply With Quote
  #10 (permalink)  
Old 25 Apr 2013, 01:04 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Overheating.... New Fan and fan relays

You have to remember that some of these posts were made way back when the 06 and ups came out and people really didn't know what was what and where things were moved. Here is a diagram that shows the relays and labels them. You will have to blow them up to see them as it is a little small.

The two replays you are messing with are for the starter and for the cutoff. Here is a diagram that shows them. That was what I was trying to tell you. There are only two fan relays and they are mounted on the shroud. The only thing else that controls the fan is the ECU and the TIPM. It could be the ect but is would reflect its readings on the temp gauge.

My guess would be that you have a TIPM issue if resetting it fixes the issue for a while and then fails again. Sounds like the TIPM is shutting down the circuit for some reason.

http://www.ptcruiserlinks.com/forum/...elay-large.jpg

Last edited by Ray_Dockrey; 25 Apr 2013 at 01:06 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Radiator Fan relays High Speed and Low Speed CashReject Tech & Performance Forum 14 06 May 2017 12:12 am
A/C Fuses and Relays. dwt83 Tech & Performance Forum 11 04 May 2017 05:26 pm
fan tests ok not coming on low or high, have new relays! azdave General PT Cruiser Discussions 38 24 Apr 2015 01:17 pm
Fan Relays - How Do You Disconnect Them? AlphaBob Tech & Performance Forum 5 09 May 2011 01:43 pm
on a 2007 pt cruiser is there more than one location for fuses and relays? 07ptcruzin Tech & Performance Forum 2 16 Jun 2009 06:49 am


All times are GMT -5. The time now is 09:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors