PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
replaced timing belt, wont stay on!!

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Apr 2013, 11:14 am
Fresh Cruiser
 
Join Date: Apr 2013
Location: Duncanville Tx 75116
Posts: 9
Default replaced timing belt, wont stay on!!

Hello,
I replaced head on PT Cruiser..
put everything back together. car runs and drives great. BUT, timimng belt runs off and rubs against the cover.
I have replaced the belt twice. has same issue..

Now, i run car with cover off and belt moves out about a 1/4 inch. i have adjusted the tensioner a number of times as per spec's with same issue..
I have replaced all pulleys except cams and crank..

has anyone had this problem and know of a fix???

dj
Reply With Quote
  #2 (permalink)  
Old 24 Apr 2013, 11:39 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: replaced timing belt, wont stay on!!

Quote:
Originally Posted by daasolu View Post
Hello,
I replaced head on PT Cruiser..
put everything back together. car runs and drives great. BUT, timimng belt runs off and rubs against the cover.
I have replaced the belt twice. has same issue..

Now, i run car with cover off and belt moves out about a 1/4 inch. i have adjusted the tensioner a number of times as per spec's with same issue..
I have replaced all pulleys except cams and crank..

has anyone had this problem and know of a fix???

dj
Did you remove the crank sprocket at any time? Also how much space is there between the crank sprocket and the oil pump?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 24 Apr 2013, 11:47 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: replaced timing belt, wont stay on!!

It was OK before?

Did you replace water pumps?
If so, which brand did you use?
Reply With Quote
  #4 (permalink)  
Old 24 Apr 2013, 12:05 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Duncanville Tx 75116
Posts: 9
Default Re: replaced timing belt, wont stay on!!

No, i did not replace the crank spocket nor did i remove it.. it is back as far as it can go.
Yes, i did remove the cam sprockets.. but they all look great. replaced the water pump twice. the last one was from napa.

I've done a few belts on this type of engine.. never had this issue..

Last edited by daasolu; 24 Apr 2013 at 12:07 pm. Reason: added more info
Reply With Quote
  #5 (permalink)  
Old 24 Apr 2013, 12:26 pm
Vlefaive's Avatar
Senior Cruiser
 
Join Date: Jun 2012
Location: Whitby ON Canada
Posts: 1,630
Default Re: replaced timing belt, wont stay on!!

I'd confirm you have the correct belt ! these things happen
pluminator likes this.
__________________
'03 GT Blue/ autostick.. 160,000KM ( That's 100,000miles for y'all South of the border ) All the options, the heated leather is a must up here in Canada, Love the solid heavy duty feel and obvious Torque.. The Turbo is strong, fast and reliable.. People that don't understand the love of a PT, probably don't deserve to.
Reply With Quote
  #6 (permalink)  
Old 24 Apr 2013, 12:36 pm
Senior Cruiser
 
Join Date: May 2012
Posts: 1,354
Default Re: replaced timing belt, wont stay on!!

Quote:
Originally Posted by Vlefaive View Post
I'd confirm you have the correct belt ! these things happen
This is what i was thinking.

OP-You said you replaced it twice, was it the same belt both times?
Reply With Quote
  #7 (permalink)  
Old 24 Apr 2013, 01:43 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: replaced timing belt, wont stay on!!

Quote:
Originally Posted by daasolu View Post
No, i did not replace the crank spocket nor did i remove it.. it is back as far as it can go.
Yes, i did remove the cam sprockets.. but they all look great. replaced the water pump twice. the last one was from napa.

I've done a few belts on this type of engine.. never had this issue..
The reason I asked is two things usually keep belt on track. Crank sprocket And water pump. The crank controls the outward movement. If you have crank walk, happens in second gen's sometimes. It could be causing this. Or one of the idler or tensioner is very out of alignment. Or as Plum was getting too. The belt is not square. These are the only possibilities I see. Was head milled? And this is a long shot.
mole likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 24 Apr 2013, 02:20 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Duncanville Tx 75116
Posts: 9
Default Re: replaced timing belt, wont stay on!!

ok, the crank is the only one that has the lip on it, I've put a total of 3 new (different belts on it, as well as new tensioner and idler.
The belt is the same width as the original.

Even turning it by hand it walks..from the back side (tensioner)

i have noticed on the older models the tensioner has a guide on it, but its a totally different set up..
Reply With Quote
  #9 (permalink)  
Old 24 Apr 2013, 02:27 pm
Fresh Cruiser
 
Join Date: Apr 2013
Location: Duncanville Tx 75116
Posts: 9
Default Re: replaced timing belt, wont stay on!!

oh! the head was machined.. due to car overheated.
when first put back together it lasted about a week before the belt rubbed away on the cover.. (black rubber dust)
when put on the 2nd time i noticed it was walking against the cover
Reply With Quote
  #10 (permalink)  
Old 24 Apr 2013, 03:07 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: replaced timing belt, wont stay on!!

The belts and water pumps are off the list. If the crank is not moving in and out. That should leave us with the idler & tensioner or they milled more off the belt end of the head than the other. So I would go with the tensioner & idler. Have these been removed since you originally installed them. If no I would carefully remove and inspect how they are mounted and check to see that the pulley is 90 to the machined service that makes contact with the block. Make sure there not flipping around. The center bolt on the idler needs to be screwed all the way in the hub that the bearing is attracted to before it is mounted. Let us know what you find.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply

Tags
tensioner, timing belt


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
replaced timing belt but no rpm cbpres Tech & Performance Forum 1 18 Jul 2012 12:08 pm
Water Pump & Timing Belt Replaced - Ruined my PT blackjersey Turbo Performance 36 12 Jan 2012 11:00 am
Replaced My Timing Belt! A Few Observations FWIW Poncho Villa Tech & Performance Forum 1 19 Apr 2010 07:13 am
2001 Pt timing belt replaced..now wont run right! keller Tech & Performance Forum 8 22 Feb 2010 04:33 pm
Replaced timing belt turbomangt General Turbo Discussions 0 06 Oct 2008 07:27 am


All times are GMT -5. The time now is 08:24 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors