PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2005 PT - odd starting issues

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jun 2013, 05:07 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default 2005 PT - odd starting issues

Greetings! New member here - I have a 2005 PT convertible - went to start it last week and the following happened:

- Clutch in, turn the key - nothing. Heard the fuel pump kick in, but that was it.

- About 6 hours later, tried it again - cranked, started and ran for a few seconds, died. Did this a cpl. of times

- About an hour later, tried again, fired up on the 1st turn of the key.

Anyone else have issues like this? Had the car about 1 month - I'm thinking the clutch start switch may be possessed. ANy way to bypass that absolutely useless item? ANY help is appreciated!!
Reply With Quote
  #2 (permalink)  
Old 28 Jun 2013, 06:05 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: 2005 PT - odd starting issues

Quote:
Originally Posted by OpenCar View Post
Greetings! New member here - I have a 2005 PT convertible - went to start it last week and the following happened:

- Clutch in, turn the key - nothing. Heard the fuel pump kick in, but that was it.

- About 6 hours later, tried it again - cranked, started and ran for a few seconds, died. Did this a cpl. of times

- About an hour later, tried again, fired up on the 1st turn of the key.

Anyone else have issues like this? Had the car about 1 month - I'm thinking the clutch start switch may be possessed. ANy way to bypass that absolutely useless item? ANY help is appreciated!!
Sounds like a key thing . Especially the stare and run and die thing.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 28 Jun 2013, 06:25 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

Interesting - I was just out in the garage - think I've eliminated the clutch switch as the culprit.

Do tell me about this key thing you speak of - I am pretty mechanical, but new to the PT Cruiser. Ignition issue?
Reply With Quote
  #4 (permalink)  
Old 28 Jun 2013, 06:39 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

So, it started for me, ran fine. Went back out, start, run, die. Ugh.
Reply With Quote
  #5 (permalink)  
Old 28 Jun 2013, 06:41 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2005 PT - odd starting issues

Could be as simple as a worn ignition switch........Does there seem to be an unusual amount of play in your ignition cylinder? (i.e....Can you jiggle it,or push it in alot)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 28 Jun 2013, 06:56 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

Doesn't feel excessively sloppy.

Last edited by OpenCar; 28 Jun 2013 at 07:56 pm. Reason: topic
Reply With Quote
  #7 (permalink)  
Old 28 Jun 2013, 07:55 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

Do you mean the ignition switch or the ignition cylinder?
Reply With Quote
  #8 (permalink)  
Old 28 Jun 2013, 09:17 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2005 PT - odd starting issues

Quote:
Originally Posted by OpenCar View Post
Do you mean the ignition switch or the ignition cylinder?
Both;The cylinder may be worn and/or the switch may be worn too/also.....Either one could cause that problem if it's a simple fix.......If it's not;Intermittent starting/cranking can sometimes be pretty tough to track down,but by the same token the circuit is pretty simple.......To do real testing, you may need a voltmeter on hand for those times it won't start to verify you have power at switch,the relay,and at the solenoid.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #9 (permalink)  
Old 29 Jun 2013, 06:02 am
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

Thanks for the info. Randy - very much appreciated. New switch and cylinder going in today. Just started vacation and want the top down if it ever stops raining!!
Reply With Quote
  #10 (permalink)  
Old 29 Jun 2013, 02:35 pm
OpenCar's Avatar
Fresh Cruiser
 
Join Date: Jun 2013
Location: New Hampshire
Posts: 11
Default Re: 2005 PT - odd starting issues

OK - new switch and cylinder resulted in key in ignition chime pinging when just the door was open, no key. And it wouldn't start, then wouldn't even crank. Put the old ones back in, fired right up. Changed the plugs and did notice the plug wires were not snug on either end. It's running now, but we shall see. Anyone with ideas, experiences or suggestions, please, PLEASE contact me. Would like to solve this. Thank you!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issues - please help selkov Tech & Performance Forum 5 10 Sep 2013 09:15 am
Starting issues ... *sigh* nickdel Tech & Performance Forum 20 07 Feb 2013 01:35 am
Starting Issues pinoyPT General PT Cruiser Discussions 8 23 Nov 2012 06:19 pm
pt starting and driving issues 05pt_cruiser Tech & Performance Forum 0 16 Jan 2012 10:21 pm
Starting Issues Need Help!! 01 PT Manual cusunfireguy General PT Cruiser Discussions 8 31 Jan 2011 03:19 am


All times are GMT -5. The time now is 06:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors