PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
NO BUS

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jul 2013, 08:14 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 8
Default NO BUS

Hello. I have a 2006 PT base model. about 2 months ago we went through the auto car wash and the car turned off in the middle of it. and the dash says NO BUS. The car will not start, but it thinks its on if that makes since. Without the key, you can roll the windows up and down, and unlock, but not lock the doors. and as soon as you hook up the battery, all of the lights come on. With the key turned on, you can use the air conditioner. The radio doesnt work at all. We replaced the PCM. (the mechanic said he scanned it and that's what it said, but after that didn't work, he said he didn't scan it.) I had my brother come out and use the scanner (the one they use at advance) but it wont connect to it. All of the fuses were tested and are good. Im really hoping that it can be something that we can fix at home instead of sending it somewhere to charge $500 or more for a 50 part or something. I really would like my car back.. does anyone have any ideas?
Reply With Quote
  #2 (permalink)  
Old 11 Jul 2013, 08:46 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: NO BUS

I take it this car wash was the kind that sprays from underneath also........Have you checked to see if water may have gotten to the PDC?(Maybe the cover wasn't on tight enough).....I also recomend taking a look at this thread:No Bus
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #3 (permalink)  
Old 11 Jul 2013, 08:50 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 8
Default Re: NO BUS

Thanks. I tried searching, but it wasn't working.
Reply With Quote
  #4 (permalink)  
Old 11 Jul 2013, 09:38 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Thumbs up Re: NO BUS

I try searching here first,and if I'm not finding what I'm looking for......I try Google and it normally leads me back here!lol
zamfir2 likes this.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #5 (permalink)  
Old 11 Jul 2013, 09:42 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: NO BUS

Dang canbus system
Reply With Quote
  #6 (permalink)  
Old 12 Jul 2013, 07:32 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: NO BUS

Try these.....

no start won`t turn over says NO BUS

http://www.justanswer.com/chrysler/5...r-cut-off.html
Reply With Quote
  #7 (permalink)  
Old 12 Jul 2013, 08:02 am
Fanatic Cruiser
 
Join Date: Jun 2009
Location: Rochester, Michigan
Posts: 669
Default Re: NO BUS

When the "NO BUS" was displayed on my son's Jeep Cherokee, it turned out to be a defective crank position sensor which we replaced and solved the problem. However, the only symptoms were no start and no instruments...it did not have all the other symptoms you describe. It does not have a TIPM like that found in your more complex PT electrical system.

Since your problem happened at the car wash, water is a likely culprit. Problem is finding what it got into...just about any 5 volt sensor or data bus connector that got wet could bring down the bus. Hopefully it's not the TIPM.
Reply With Quote
  #8 (permalink)  
Old 12 Jul 2013, 08:44 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: NO BUS

Have you tried unhooking the battery for about ten minutes? Press the brake pedal a few times while it is unhooked to rid of any residual power. This will reset both the PCM and the TIPM.
Reply With Quote
  #9 (permalink)  
Old 12 Jul 2013, 07:51 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 8
Default Re: NO BUS

Thanks guys. I am going to try and check some stuff out this weekend. This is what the interior lights do when turning the key...
Attached Images
File Type: jpg car.jpg (21.8 KB, 17 views)
Reply With Quote
  #10 (permalink)  
Old 12 Jul 2013, 07:53 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 8
Default Re: NO BUS

Dash lights, sorry.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors