PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jul 2013, 12:34 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default won't start

was driving,the engine shut off and now it turns over but won't start.checked for fire,engine is firing and the timing belt looks good.when it turns over it almost sounds like there is a drag to it.checked for codes and there are none.i'm at a loss.
Reply With Quote
  #2 (permalink)  
Old 14 Jul 2013, 12:36 pm
Regular Cruiser
 
Join Date: Oct 2012
Location: Lima, Ohio
Posts: 132
Default Re: won't start

Is the timing belt moving when the engine turns over? It may have broken. You can remove the upper timing belt cover, or remove the cam position sensor and see if the magnet underneath turns when you crank the engine.
Reply With Quote
  #3 (permalink)  
Old 14 Jul 2013, 12:38 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default Re: won't start

yea,i have it pulled down to where i can see the whole belt.everything is moving like it should
Reply With Quote
  #4 (permalink)  
Old 14 Jul 2013, 01:28 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: won't start

Check the Camshaft Position Sensor wiring from end to end...See if it is melted,or cracked along the way,be sure to check it ALL the way back!(Sensor to Plug-in)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #5 (permalink)  
Old 14 Jul 2013, 01:34 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default Re: won't start

will do
Reply With Quote
  #6 (permalink)  
Old 16 Jul 2013, 01:29 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default Re: won't start

ok,i have checked and i'm getting gas and have a strong spark,also checked and have compression,retimed belt and no codes are popping up.what am i missing?
Reply With Quote
  #7 (permalink)  
Old 16 Jul 2013, 06:42 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Exclamation Re: won't start

You'll need to post more info about your PT Cruiser........That way some of the other members can have a chance at helping solve your issue......Give as much info as possible,it will definately help.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #8 (permalink)  
Old 16 Jul 2013, 10:02 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default Re: won't start

it's a 2002 pt.was driving,the engine shut off and now it turns over but won't start.checked for fire,engine is firing and the timing belt looks good.when it turns over it almost sounds like there is a drag to it.checked for codes and there are none.i'm at a loss.

Last edited by bigdawg; 16 Jul 2013 at 10:06 pm.
Reply With Quote
  #9 (permalink)  
Old 16 Jul 2013, 10:53 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: won't start

You said the timing belt LOOKS GOOD.....Looks can sometimes be deceiving...It still could have jumped a tooth or two,thus it could be out of timing enough to cause your problem......Might want to read this just for educational purposes: Wont Start With Camshaft Sensor Hooked Up.....This seems to suggest that if the car will start with the Camshaft Position Sensor un-plugged it is definately out-of-timing,and more than likely the belt?(IMPORTANT NOTE!....By forcing the engine to run when you unplug the cam sensor, it provides a valuable clue, but you risk doing expensive valve damage.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 16 Jul 2013 at 11:00 pm.
Reply With Quote
  #10 (permalink)  
Old 16 Jul 2013, 11:20 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 6
Default Re: won't start

as i stated in the post earlier,i pulled it down and retimed it and still the same problem.i'm a mechanic by trade so i pretty much know the basics and have went over them twice as well as checking the wiring harness and plug ins.we've had this car for a while and it seems like we work on it more than we drive it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't start cindylou Tech & Performance Forum 4 29 Apr 2012 06:23 pm
Won't start jimbowman69 Tech & Performance Forum 4 16 Apr 2012 06:05 pm
WILL NOT START bull Tech & Performance Forum 0 29 Mar 2012 05:33 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
Ran out of gas and now won't start Gracie512 Tech & Performance Forum 28 09 Jul 2009 10:15 pm


All times are GMT -5. The time now is 10:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors