PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 PT warms up then spits and sputters.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Jul 2013, 04:49 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Default 2003 PT warms up then spits and sputters.

Good day everyone!
I have a 2003 PT non turbo 112k. Recently I started having trouble with it missing, bogging down and eventually could barley pull itself off it's own shadow. Checked a lot of the threads then the car code P2305, after checking the plug wires I found #1 had shorted in half, problem solved right. Wrong! I replaced both the wires and the coil, fired it up and it ran better than it ever has....until coming home from work in the hot afternoon it started doing it again gradually after about 15 miles checked the codes now there are 4.. P0300, P0303, P352, P2305. Went back checked all connections put it back together, no codes ran great again until today. This time instead of gradually getting bad it choked right down after about 1 mile. Curiously it really only shows up when the outside temperature is above 90 degrees outside. In the cooler am temp. it runs great. What the Hell! Suggestions on where to go next?

Last edited by rp5803; 15 Jul 2013 at 05:43 pm. Reason: Add 1 more code
Reply With Quote
  #2 (permalink)  
Old 15 Jul 2013, 06:23 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2003 PT warms up then spits and sputters.

Both those codes relate to the ignition coil circuit, coil "B" or coil "2".
P0352 relates to the primary side of the coil, P2305 relates to the secondary side of the coil. You may have a bad coil, or possibly the wiring leading to the coil pack is questionable.

The P0300 and P0302 could come from the coil since the first one is a random misfire plus cylinder #2 (P0302) which again could come from one side of a bad coil.

Since you say you replaced the coil, check all the connections and the wires.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 16 Jul 2013, 12:14 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Default Re: 2003 PT warms up then spits and sputters.

Thanks CREWZIN, I will see what I can find today.
Reply With Quote
  #4 (permalink)  
Old 29 Jul 2013, 07:28 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Default Re: 2003 PT warms up then spits and sputters.

I'm chasing my tail, been trying to resolve a P2302 code (coil) replaced the coil, plug wires, found oil in the plug wells, replaced the valve cover gasket and plug well seals,replaced the cam sensor & crank sensor. Checked continuity to the pcm all good. Checked for rubbed or broken wires, none found. Moved plug wires around, same problem. The car will start up and run great for about 8-10 miles or 20 minutes +- then fall on it's face. Turn it off, let it sit a few hours, fire it up runs great but just like ground hog day it starts all over again. One mechanic thought it possible the pcm had a bad driver caused buy a bad coil. Replaced...... you got it same problem! What next would you suggest? Injectors, CAT, Oxygen sensor(s).......? Open to any Ideas, You guys know them better than I do. Thanks
Reply With Quote
  #5 (permalink)  
Old 29 Jul 2013, 07:44 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: 2003 PT warms up then spits and sputters.

I'm grasping myself....But,I had a Toyota Corolla years ago that was acting somewhat similar......and it turned out to be the fuel filter;What would happen is: After sitting the negitive pressure would pull the 'sediments/clog?' away from the filter,and then upon starting it would gradually build back up from the fuel pressure.....I don't know if the fuel filter setup works basically the same on a PT Cruiser;I have just recently learned it is INSIDE the gas tank....The one on my Corolla was easy to get at and change myself......Feedback;Anyone???
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 29 Jul 2013, 09:52 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Default Re: 2003 PT warms up then spits and sputters.

Thanks for the response randyincctx, I am open to anything right now, dropping the tank is not anything I look forward too, but the thought has crossed my mind.
Reply With Quote
  #7 (permalink)  
Old 30 Jul 2013, 02:55 pm
Young Cruiser
 
Join Date: Jan 2013
Location: On Vancouver Island, BC
Posts: 80
Default Re: 2003 PT warms up then spits and sputters.

Out of curiosity, when was the last time the injectors and IAC were cleaned?

The IAC is a pretty easy clean, undo the torx and twist out, spray with seafoam and scrub.

Neither of those would throw those codes, but maybe those are a different issue. Monitor your charging system and advance if you have a reader maybe?
Reply With Quote
  #8 (permalink)  
Old 30 Jul 2013, 06:32 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Default Re: 2003 PT warms up then spits and sputters.

like I said, at this point i'm open to any ideas, thanks for taking the time. I'll do some more digging into it the next couple of days and let everyone know what finally worked.
Reply With Quote
  #9 (permalink)  
Old 31 Jul 2013, 11:47 am
Young Cruiser
 
Join Date: Jan 2013
Location: On Vancouver Island, BC
Posts: 80
Default Re: 2003 PT warms up then spits and sputters.

I am chasing rogue issues on my 03 as well, but I think I have it traced to the rectifier. Will find out when I swap out for the replacement alternator in the next couple days, providing it shows up before the weekend.

Edit: rogue not rouge, my words dont wear makeup!
Reply With Quote
  #10 (permalink)  
Old 04 Sep 2013, 08:34 am
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 6
Thumbs up Re: 2003 PT warms up then spits and sputters.

Up Date; The "cure" for my car finally was the MAP sensor. which makes sense because, it acted up with the increase of air temperature, barometric pressure,the MAP was sending bogus information to the computer changing the mix resulting in a P2302 code. Hope this helps others. Thanks again to all for your insights.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car sputters drewt1047 Tech & Performance Forum 8 07 Aug 2012 09:11 am
Engine light is on, car hesitates/sputters when trying to accelerate past 30 mph.. quietcharm23 Tech & Performance Forum 2 03 Nov 2011 09:42 am
Clicking noise after 02 cruiser warms up. Said to be flywheel. Evanreed Tech & Performance Forum 4 07 Sep 2011 06:36 pm
PT Cruiser sputters going up hill at 55 -65 MPH BradH Turbo Performance 4 03 Apr 2010 09:24 am
Jerks and Sputters on Start Ikster Tech & Performance Forum 6 20 Sep 2008 09:05 pm


All times are GMT -5. The time now is 11:19 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors