PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
05' PT cruiser 2.4T .. starter problem?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jul 2013, 11:01 am
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 2
Default 05' PT cruiser 2.4T .. starter problem?

Hello! I have been trying to figure out what the heck went wrong with my car all week but i cant seem to find out what is the cause. A little background.. we changed out the valve cover gasket along with the spark plug due to the oil leaking into the spark plug cylinders. We had that changed and the car ran fine for about 2 weeks until last week. The car started to run rough and threw out (2) o2 sensor codes.


Now here where the problem comes in.. we were testing the coil wires making sure they were having good spark. Until we shut off the car and try to start the car again... nothing happen. So we thought maybe its the security system because we had the keys inside but the door locked its self. We had the windows down so it wasnt a problem. So i tried to reprogram the key with that 10min x 3 procedure and nothing. Turn the key... all power comes on but no cranking what so ever. The car was driving before all of this.


So we check an check to find out the starter relay went bad (we suppose). We got a new one.. and once we went to install it the starter... the car started cranking even when the key isnt turned. So we tested the power to the starter and now the starter has constant power. SO does anyone have a clue what is causing the starter to have constant power?
Reply With Quote
  #2 (permalink)  
Old 20 Jul 2013, 12:59 pm
Regular Cruiser
 
Join Date: Oct 2012
Location: Lima, Ohio
Posts: 132
Default Re: 05' PT cruiser 2.4T .. starter problem?

Bad ignition switch?
Reply With Quote
  #3 (permalink)  
Old 20 Jul 2013, 01:06 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: 05' PT cruiser 2.4T .. starter problem?

Welcome

Where have you been

Please post pics and join a great community
Reply With Quote
  #4 (permalink)  
Old 22 Jul 2013, 08:45 am
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 2
Default Re: 05' PT cruiser 2.4T .. starter problem?

Ignition Switch.....?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT cruiser starter / solenoid ht4jpc General PT Cruiser Discussions 11 10 Oct 2012 10:50 am
2002 PT Cruiser starter problems golem43 Tech & Performance Forum 1 27 Nov 2011 02:43 pm
01 PT Cruiser Starter Solenoid Connections Cruisermania Tech & Performance Forum 3 19 Jan 2011 04:41 pm
Viper remote starter problem jdmickies Tech & Performance Forum 3 22 Apr 2010 12:30 am
Starter/Solenoid problem worseforwhere Tech & Performance Forum 5 23 Sep 2008 02:11 pm


All times are GMT -5. The time now is 06:40 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors