PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
WHAT THE??????

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Jul 2013, 06:12 am
Young Cruiser
 
Join Date: Sep 2012
Posts: 78
Default WHAT THE??????

Good Moring PT world. I've been posting on here for several weeks about an on going problem with my 02 PT. After replacing a cam sensor 4 times, a crank sensor 3 times, tearing through wires, and a few other things,,,, I continued to get the same issue and code,,,, cranks and cranks for about 20 seconds then starts. The code was always the same, P0340, bad cam sensor. I decided yesterday that I was going to give in and take it to the dealer. I felt like I needed to drive it up and down my road just to see if it could make the distance. I had driven it with this code a few times before, but nothing changed. Last night I did do something different, I drove the car like I stole it. Spun a few tires and auto shifted at some higher RPM's. Nothing dangerous mind you, but I just wanted to see if it would die. It ran great for about 10 minutes back and forth down the 1 mile back road I live on. I decided that yes it could make the long drive to the dealer. I turned the car off and went inside for a bit. Came back out to move it, and it starts perfect! No excessive cranking! I grabbed my Actron code reader and cleared the code. Drove the car again, and turned it on and off several times. Starts and drives perfect. Just curious of why this issue of excessive cranking and engine code went away? Any ideas??
Reply With Quote
  #2 (permalink)  
Old 24 Jul 2013, 06:59 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: WHAT THE??????

I don't know about your problem, but I sure like your solution.


My mother used to drive her friends corvette while her car was getting fixed. The guy complained that she should hit the gas once n a while. Every time he'd get the car back a cloud would come out.
jondickson likes this.
Reply With Quote
  #3 (permalink)  
Old 24 Jul 2013, 07:43 am
Young Cruiser
 
Join Date: Sep 2012
Posts: 78
Default Re: WHAT THE?????? update

Ok, read the above post from me,, now read this. That was last night. Just went outside to start it, its back to doing what it did before. What would cause it to cure itself and start correctly by it being operating temp? Any ideas?
Reply With Quote
  #4 (permalink)  
Old 24 Jul 2013, 08:56 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: WHAT THE?????? update

Quote:
Originally Posted by jondickson View Post
Ok, read the above post from me,, now read this. That was last night. Just went outside to start it, its back to doing what it did before. What would cause it to cure itself and start correctly by it being operating temp? Any ideas?
Disconnect the battery and unplug the computer. PCM. And see if that helps.
jondickson likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 24 Jul 2013, 10:20 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: WHAT THE?????? update

maybe dirity injectors????
Reply With Quote
  #6 (permalink)  
Old 24 Jul 2013, 12:36 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: WHAT THE?????? update

Quote:
Originally Posted by cruserdad1976 View Post
maybe dirity injectors????
Don't think that will cause the 340 code though. Some one else is having similar issue has unplugged his and seem to have gone away.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 24 Jul 2013, 12:53 pm
Young Cruiser
 
Join Date: Sep 2012
Posts: 78
Default Re: WHAT THE??????

Ill try the unhooking, id like to go ahead and clean the injectors. Whats the best way to do that, or does it have to be done professionally?
Reply With Quote
  #8 (permalink)  
Old 24 Jul 2013, 01:19 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: WHAT THE??????

Maybe someone will do you a favor and steal it
jondickson likes this.
Reply With Quote
  #9 (permalink)  
Old 24 Jul 2013, 02:53 pm
Fanatic Cruiser
 
Join Date: Sep 2012
Location: Carson City NV
Posts: 675
Default Re: WHAT THE??????

Quote:
Originally Posted by Busa_Powered View Post
Maybe someone will do you a favor and steal it
Yep but.. how far would they get?



Couldn't resist! Intermittent problems are a real bear! It this point I would try a DVOM on the sensor's the ECU are saying my be the problem and wiggle the harness at the connection points maybe it's a broken wire or loose wire somewhere?
jondickson likes this.
Reply With Quote
  #10 (permalink)  
Old 24 Jul 2013, 03:22 pm
Young Cruiser
 
Join Date: Sep 2012
Posts: 78
Default Re: WHAT THE??????

Keys are in it! Lol.... Ive drove this thing all day. Stop and go, off and on. No issues what so ever. To me its something that once its warmed up, its good. I would think if it was a short it would do it regardless.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors