PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2007 sputters when cranked...then fine?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Aug 2013, 01:25 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 1
Default 2007 sputters when cranked...then fine?

My wifes 2007 non turbo sputters when cranked and does so for about 10 seconds then clears up and drives fine. No codes....new plugs...new cam sensor.
We were thinking maybe a dirty filter at the pump?
Reply With Quote
  #2 (permalink)  
Old 02 Aug 2013, 02:49 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2007 sputters when cranked...then fine?

It could just be a dirty injector/fuel rail problem;Fuel could still leaking into the intakes after the engine is turned off,and it's still there on start up.......Try a bottle of injector cleaner added to your gas tank,add a bottle to a full tank of gas when you fill up next time,and drive it out.
You might also want to try using some 'Throttle Body and Air Intake Cleaner'.
And if this is an issue that just started recently,there's a chance that you got some contaminated gas with high sulpher content,or small amount water in it.......The water settles to the bottom of the tank and when you start it,the water gets sucked up first....Try buying gas somewhere else may also help solve the problem;Other than that if you were getting a code,it would tell you more.(like MAP sensor?)
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #3 (permalink)  
Old 09 Aug 2013, 04:04 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,253
Default Re: 2007 sputters when cranked...then fine?

Randy; Good advice!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 PT warms up then spits and sputters. rp5803 Tech & Performance Forum 10 05 Sep 2013 03:53 am
Car sputters drewt1047 Tech & Performance Forum 8 07 Aug 2012 09:11 am
Engine light is on, car hesitates/sputters when trying to accelerate past 30 mph.. quietcharm23 Tech & Performance Forum 2 03 Nov 2011 09:42 am
PT Cruiser sputters going up hill at 55 -65 MPH BradH Turbo Performance 4 03 Apr 2010 09:24 am
Jerks and Sputters on Start Ikster Tech & Performance Forum 6 20 Sep 2008 09:05 pm


All times are GMT -5. The time now is 09:27 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors