PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Does not pass go

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Aug 2013, 02:26 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 11
Unhappy Does not pass go

Okay, this is the order of events for my PT Cruiser, manual transmission...
I popped a curb and my tired went flat, so I was only about a block away from my place and drove it home, there was somewhat of a plastic burning smell when I did. I replaced the tired with the spare, and when driving it to get a new tire the car stopped. I can put it into any gear, and press the gas, the engine revs but it doesn't accept that it is in gear. any ideas? I can still smell burning plastic.
Reply With Quote
  #2 (permalink)  
Old 23 Aug 2013, 02:50 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Does not pass go

i would assume you broke an axle. if you put the car in gear can you push it?

you'll really need to jack it up and look. crawl under there, spin the wheel by hand, and look at the axle



my guess is that the burning smell is either the rubber axle boot spinning on the shaft and melting, or a displaced plastic shield rubbing on the tire
Reply With Quote
  #3 (permalink)  
Old 23 Aug 2013, 02:50 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Does not pass go

Hello to you too, welcome to the forum. What year did you say your PT is and how many miles?
Reply With Quote
  #4 (permalink)  
Old 23 Aug 2013, 03:12 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 11
Default Re: Does not pass go

Quote:
Originally Posted by rob342 View Post
i would assume you broke an axle. if you put the car in gear can you push it?

you'll really need to jack it up and look. crawl under there, spin the wheel by hand, and look at the axle



my guess is that the burning smell is either the rubber axle boot spinning on the shaft and melting, or a displaced plastic shield rubbing on the tire

Yeah the car has no problem moving if on a hill, just the gears aren't responding i suppose.
Reply With Quote
  #5 (permalink)  
Old 23 Aug 2013, 03:21 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 11
Default Re: Does not pass go

Quote:
Originally Posted by CREWZIN View Post
Hello to you too, welcome to the forum. What year did you say your PT is and how many miles?
pretty sure it is a 2008 or 07 maybe? About 6300?
Reply With Quote
  #6 (permalink)  
Old 23 Aug 2013, 03:33 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Does not pass go

Quote:
Originally Posted by mrwilliams84 View Post
Yeah the car has no problem moving if on a hill, just the gears aren't responding i suppose.

what i mean is

with the car turned off
the trans in gear
and nobody pushing the clutch
it shouldn't roll.
if it does, you likely broke an axle.

does the shifter feel normal? if it feels disconnected the cable might have popped off. you can see where the cable meets the transmission by removing the air filter box. this is easy to check too

Last edited by rob342; 23 Aug 2013 at 03:38 pm.
Reply With Quote
  #7 (permalink)  
Old 23 Aug 2013, 04:58 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 11
Default Re: Does not pass go

Quote:
Originally Posted by rob342 View Post
what i mean is

with the car turned off
the trans in gear
and nobody pushing the clutch
it shouldn't roll.
if it does, you likely broke an axle.

does the shifter feel normal? if it feels disconnected the cable might have popped off. you can see where the cable meets the transmission by removing the air filter box. this is easy to check too

Okay, put it into first, took off the emergency brake, and lifted my foot off the clutch, it rolls just a tiny bit. Also I noticed the smell of burning seems to come from the drivers side, though earlier when the car had been running, I could have sworn it was the passenger's side
Reply With Quote
  #8 (permalink)  
Old 23 Aug 2013, 05:19 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Does not pass go

does the shifter feel normal?

does the clutch pedal feel normal?
Reply With Quote
  #9 (permalink)  
Old 23 Aug 2013, 05:27 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Does not pass go

when you try to drive the car, are you saying it just sits in place, and the engine revs freely like it's in neutral?

i must be understanding something wrong, because if it did this the car would have rolled away when you did the other test i asked you to do. you know what i mean?
Reply With Quote
  #10 (permalink)  
Old 23 Aug 2013, 06:05 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: Does not pass go

If you are going to ride on a flat tire you need to invest in "run flat" tires
Reply With Quote
Reply

Tags
plastic, pt cruiser, transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CANT PASS 4 RPM eliseoortiz Feedback and Support 17 10 Aug 2013 10:20 pm
did not pass inspection tbandab Wheels, Tires, Suspension 0 23 Jun 2010 01:38 am
EZ Pass ? snittykitty General PT Cruiser Discussions 24 10 Feb 2004 08:54 pm


All times are GMT -5. The time now is 10:15 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors