PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Start problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Aug 2013, 02:44 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 1
Default Start problem

For the past week and half when I turn my car on it beeps loudly. I have checked the doors and hatch and they are shut tightly so I am not sure where that noice is coming from. No lights light up to tell me something is wrong. I just now tried to turn my car on and it wouldn't start. The radio and power windows all work so the only thing I can think of is the starter. Does anyone have an idea of what this might be?
Reply With Quote
  #2 (permalink)  
Old 24 Aug 2013, 05:00 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: Start problem

Quote:
Originally Posted by alidoxon View Post
For the past week and half when I turn my car on it beeps loudly. I have checked the doors and hatch and they are shut tightly so I am not sure where that noice is coming from. No lights light up to tell me something is wrong. I just now tried to turn my car on and it wouldn't start. The radio and power windows all work so the only thing I can think of is the starter. Does anyone have an idea of what this might be?
Any clicking or other noise when trying to start?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4 codes and wont start, whats my problem jondickson Tech & Performance Forum 4 05 Jun 2013 06:54 pm
Jump Start a problem? niel General PT Cruiser Discussions 7 29 Aug 2011 04:55 pm
2001 pt has weird won't start problem monitor51 Tech & Performance Forum 13 17 May 2010 09:05 am
start problem 4SPEED General Turbo Discussions 5 20 Sep 2006 03:01 am
Cold Start Problem Mean Green General Turbo Discussions 2 17 Jul 2004 12:37 pm


All times are GMT -5. The time now is 06:12 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors