PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
02 Crusier Misfiring Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Aug 2013, 05:25 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 4
Unhappy 02 Crusier Misfiring Problem

This all started with the engine running a little choppy and I noticed that spark plug wires 1 and 4 weren't sparking at all at the tips when touched to metal. I could turn off the car, and turn it back on and every so often they would start firing again but usually not.

Found oil on all 4 spark plugs. Put in new plugs and hooked everything up and it was running fine... for 1 day.

Next day same problem, oil on the new plugs again and misfiring. I replaced the valve cover gasket to hopefully solve the oil on the plugs problem.

Had the coil pack tested at Autozone, they said it was good. I know the previous owners had replaced the coil pack twice in the last year, so I'm confident that the one we have is good.

Where do I go from here? New set of clean plugs are on order, any advice to fix the misfire?
Reply With Quote
  #2 (permalink)  
Old 27 Aug 2013, 05:53 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: 02 Crusier Misfiring Problem

Take a little time and check the wiring for the CPS & CKS end-to-end,including the connectors....Look for cracks,wear,or even bare wire(s) especially around the transaxle.....Also,have you checked for any error codes?
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 27 Aug 2013 at 05:54 pm. Reason: Addl. Info
Reply With Quote
  #4 (permalink)  
Old 29 Aug 2013, 03:55 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 4
Default Re: 02 Crusier Misfiring Problem

like I said I replaced the valve cover gasket and hopefully that will fix the oil problem.

But where do I go from there? And where can I find the CPS / CKS on the car?
Reply With Quote
  #5 (permalink)  
Old 29 Aug 2013, 04:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 02 Crusier Misfiring Problem

CPS / CMP






CKS / CKP is right above the oil filter on the 2002 PT.

Reply With Quote
  #6 (permalink)  
Old 30 Aug 2013, 08:46 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 02 Crusier Misfiring Problem

You say you replaced the valve cover gasket - did you replace the 4 gaskets - 1 for each spark plug well? THat would be where the oil gets in to the plugs.
Did you clean up the spark plug wells of oil after you replaced the valve cover gaskets?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 07 Sep 2013, 09:42 am
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 4
Default Re: 02 Crusier Misfiring Problem

Quote:
Originally Posted by quicksilverdon View Post
You say you replaced the valve cover gasket - did you replace the 4 gaskets - 1 for each spark plug well? THat would be where the oil gets in to the plugs.
Did you clean up the spark plug wells of oil after you replaced the valve cover gaskets?
Yup shined everything up and replaced all the gaskets. Took a lot of time getting it all clean
Reply With Quote
  #8 (permalink)  
Old 15 Sep 2013, 09:57 pm
Fresh Cruiser
 
Join Date: Aug 2013
Posts: 4
Default Re: 02 Crusier Misfiring Problem

Put new spark plug wires on and new plugs - nothing. New coil pack sound like sure thing?
Reply With Quote
Reply

Tags
2002, coil pack, misfire, oil on plugs, pt crusier


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c problem o4 pt crusier 2.4 non turbo victor Welcome New PT Cruiser Members 1 20 Sep 2012 11:28 am
04 PT Starting Problem including misfiring mt04pt General PT Cruiser Discussions 9 26 Aug 2012 12:10 pm
Manifold pressure sensor problem and misfiring Binny Tech & Performance Forum 1 08 Feb 2012 02:41 pm
help having problems car misfiring bigjimmiefl Tech & Performance Forum 8 04 Apr 2011 06:26 pm
code for misfiring cylinder bbromero Tech & Performance Forum 6 08 Jun 2010 01:50 pm


All times are GMT -5. The time now is 04:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors