PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help - trouble installing replacement fan motor

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Aug 2013, 12:50 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Rotterdam, NY
Posts: 27
Default Help - trouble installing replacement fan motor

The cooling fan died on my 01 PT. Big shock , I know.

I purchased a replacement motor from rockauto and I am trying to install the fan blade onto it. There is a dished shaped clip that holds the fan blade onto the motor and I can not for the life of me get this thing to go on. I know several people have replaced their fan motors on here...How did you get that clip on? I am half tempted to put it in my hydraulic press and "gently" apply pressure so I can tap it into place.

Advice appreciated.

Thanks

Scott
Reply With Quote
  #2 (permalink)  
Old 30 Aug 2013, 02:31 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Help - trouble installing replacement fan motor

Scott,

Almost all if not everyone bought the fan and fan housing in one unit and then slid the whole thing into the opening where it came out.

Hope someone can help you with your problem but hard to see what the problem is without pics.

BTW: If it doesn't work out, I have a new fan and housing from the Chrylser dealer (never used) for $50 plus shipping.
Reply With Quote
  #3 (permalink)  
Old 01 Sep 2013, 11:06 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Rotterdam, NY
Posts: 27
Default Re: Help - trouble installing replacement fan motor

Thanks Crewzin,

I got the fan motor installed by using my press as mentioned above. Everything is in and seems to be working again.
Reply With Quote
  #4 (permalink)  
Old 02 Sep 2013, 12:21 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: Help - trouble installing replacement fan motor

Quote:
Originally Posted by sniggle View Post
Thanks Crewzin,

I got the fan motor installed by using my press as mentioned above. Everything is in and seems to be working again.
The open end just slides into the grove from the side.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Blower Motor Replacement rcalzadilla Tech & Performance Forum 1 23 Jun 2012 03:55 pm
Motor Mount replacement 2002ptcruiserwoody723 Tech & Performance Forum 20 12 Jun 2011 09:19 pm
04 cruiser motor mounts replacement Leannaluv Tech & Performance Forum 14 15 May 2011 07:53 pm
06 Motor Mount Replacement Save $$$ GA06PT Tech & Performance Forum 3 11 Oct 2010 03:02 pm
trouble installing chrome bumper inserts comPuTer General PT Cruiser Discussions 8 18 Mar 2005 09:09 am


All times are GMT -5. The time now is 04:02 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors