PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
code po 340,,fixed for now

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Sep 2013, 10:27 am
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 4
Default code po 340,,fixed for now

did the ignition thing 3 times brought up po 340..cam sensor ,,unbolted it cleaned all the crude off ,,engine light gone and doesnt jerk anymore
Reply With Quote
  #2 (permalink)  
Old 08 Sep 2013, 11:00 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: code po 340,,fixed for now

Welcome to the forum.

Keep an eye on it. Might come back, hopefully not. If it does come back, remember there's 3 things to look at if cleaning doesn't work. The sensor itself, the wiring harness and the Target Magnet that's inside the hole where the sensor fits into.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CODE P0339 NOW, NOT "ALL" FIXED YET HarleyTom Tech & Performance Forum 0 14 Nov 2012 03:29 pm
CODE P0339 NOW, NOT "ALL" FIXED CODE YET HarleyTom Tech & Performance Forum 0 14 Nov 2012 03:23 pm
03 GT turbo fixed....BUT.... sylster General Turbo Discussions 13 29 Mar 2011 12:55 am
All fixed again CREWZIN The Detail Shop 9 14 Jul 2010 12:29 pm
yahoo, it's fixed 4SPEED Tech & Performance Forum 4 14 Sep 2008 09:47 am


All times are GMT -5. The time now is 03:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors