PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Key SKIM Immobiliser Starting Issue - Where to start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Sep 2013, 11:02 am
Fresh Cruiser
 
Join Date: Sep 2013
Location: Cheshire, England
Posts: 29
Unhappy Key SKIM Immobiliser Starting Issue - Where to start

I've just bought a 2007 2.4 Auto Cruiser (I've had 2 others, both LHD) but this is a UK Right Hand Drive Model.

Anyhow it doesn't start and many people have tried and failed to get it going.
Where to start?

Does anybody have an overview of the various bits and how they interact?
What would be the minimum replacement of bits to get it to code together and start reliably.

So far it has foxed one Auto Electrician who is currently applying for a PIN Code then coming back to try again.

All help gratefully received, so far I've read dozens of articles on here trying to get up to speed on Keys, SKIMS, ECUs etc etc. But where to start is the question I need some guidance on in simple terms!

Last edited by bluebossa; 07 Oct 2013 at 02:05 am. Reason: Added detail - clarified
Reply With Quote
  #2 (permalink)  
Old 27 Sep 2013, 03:23 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: OC by the Sea
Posts: 144
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

You're going to need to go to a dealer with the proper Witech tool. Some tools can program the keys utilizing the PIN code, but if you're replacing the SKIM module or PCM, you need to dealer tool to transfer the secret key (encryption) between the modules.
Reply With Quote
  #3 (permalink)  
Old 27 Sep 2013, 04:05 pm
Fresh Cruiser
 
Join Date: Sep 2013
Location: Cheshire, England
Posts: 29
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

Howdy - I haven't replaced anything as yet - wanted to know what bits I would need and then re-program and the likely cost?

Don't know if anything is broken just that it won't start and plenty of people have tried and failed to get it up and running.

When the key is turned the Alarm goes off - any articles describing the entire system and what would put it right.
Reply With Quote
  #4 (permalink)  
Old 27 Sep 2013, 06:11 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: OC by the Sea
Posts: 144
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

When you say that plenty of people have tried to get this going, did any one of them have a Chrysler StarScan, StarMobile or Witech computer? If this really is a SKIM problem, you're going to need the dealer computer to diagnose it. With the dealer computer, someone can go through the diagnostic procedures to determine which module is at fault.
Reply With Quote
  #5 (permalink)  
Old 05 Oct 2013, 07:54 am
Fresh Cruiser
 
Join Date: Sep 2013
Location: Cheshire, England
Posts: 29
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

Thanks yeah that happened yesterday and the SKIM was indeed deadsky.

Replace it and then pushed the VIN code into a new unit, Keys programmed by an Auto Locksmith and all is well. Will post a picture or two of the offending item but someone had tried a home made repair - solder evidence and one of the chips was cracked down the middle.

The car is now on the road and got tested yesterday and bursting back into life - just needs using now as it was intended. Thanks
This is the little blighter...




Last edited by bluebossa; 05 Oct 2013 at 08:02 am.
Reply With Quote
  #6 (permalink)  
Old 01 Feb 2014, 01:30 pm
Fresh Cruiser
 
Join Date: Oct 2012
Posts: 4
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

What did it cost?
Reply With Quote
  #7 (permalink)  
Old 01 Feb 2014, 02:22 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: Key SKIM Immobiliser Starting Issue - Where to start

Quote:
Originally Posted by radcrad View Post
What did it cost?
Dealer 'list price' is $121,but the programing cost varies from dealer to dealer,and it usually always has to be done by them,because they are the only ones with a DRB-III scantool,price ranges from free(with purchase @ 'nice' dealership) to $120+.......The SKIM module can be found for less on Ebay,but some dealerships refuse to program or install Ebay/used parts.

SKIM Module Part# for 2005 PT Cruiser: MODULE. Immobilizer. [GXX], Sentry Key. Fits: CHRYSLER (2001-2009), DODGE (2001-2012), JEEP (2007-2009), . # 05107054AB

Used SKIM Module on Ebay: http://www.ebay.com/itm/2001-PT-CRUI...a53c9f&vxp=mtr
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 01 Feb 2014 at 02:26 pm.
Reply With Quote
  #8 (permalink)  
Old 10 Aug 2014, 06:23 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,497
Default Re: Key SKIM Immobiliser Starting Issue - Where to start

Great information on the Sentry Key Immobilizer Module Randyincctx

Is there anyway to verify that the SKIM is bad? I have a 2007 PT Cruiser Convertible automatic with 70,000 miles on it. The first issue that came up was about three years ago with the gauges in the cluster panel (fuel,temp,etc) all drop to zero and average of five seconds they come back to normal. This issue is random but has been increasing lately. The second issue started about a year ago and the issue is starting the car. It will start to run and then die. I have gotten it to start the first two times by letting it sit 45 minutes and it will start. Two days ago it happened again and I disconnected the battery and reconnected it and it started right up. Both issues seems to be heat related. Its worse on both issues on hot days with temperatures in the 90's.
Any replies is much appreciated.
Reply With Quote
Reply

Tags
alarm, ecu, immobiliser, keys, skim


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical/starting issue jimwig Tech & Performance Forum 2 17 May 2013 05:28 am
ASD or SKIM Startup issue Fuzzyweis Tech & Performance Forum 2 25 Jan 2013 09:56 pm
hot starting issue Rlundstrom Tech & Performance Forum 0 20 Sep 2010 11:49 am
immobiliser location swordfish Tech & Performance Forum 1 26 Apr 2010 01:04 pm
PT Starting Issue - Please Help Me Out Here jake326305 General PT Cruiser Discussions 7 24 Feb 2010 10:41 am


All times are GMT -5. The time now is 04:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors