PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
idle issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Oct 2013, 04:35 pm
Fresh Cruiser
 
Join Date: Oct 2013
Posts: 11
Default idle issue

while i was cleaning the upper intake manifold i noticed a crack in front of where the MAP sensor plugs in. I have been having an idle issue for a while. I have done everything that i was supposed to do to help with the idle issue. I.E. new air filter, new plugs and wires, cleaned the IAE ...do you think this crack could be my problem?
Reply With Quote
  #2 (permalink)  
Old 29 Oct 2013, 05:20 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: idle issue

Put some electrical tape over crack and see if idle improves....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overheating issue at idle cleven Tech & Performance Forum 14 10 Oct 2013 01:33 pm
weird Idle issue. superjew78 General PT Cruiser Discussions 24 30 Jul 2013 12:37 pm
Weird idle/ac issue. Ced_56 Tech & Performance Forum 4 08 Jun 2013 08:18 pm
04 non-turbo AC / rough idle issue CA818PTCruiser Tech & Performance Forum 4 18 May 2013 03:38 pm
Idle issue etc Ptcruisershort General PT Cruiser Discussions 2 13 May 2012 10:12 pm


All times are GMT -5. The time now is 12:35 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors