PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
05 Cruiser won't run

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Nov 2013, 08:31 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 8
Question 05 Cruiser won't run

I have a 2005 pt cruiser with 146k on it. When i turn the key it will turn over,but not run until I spray starter fluid in the air filter and then only for a second or two and then quits. Anyone have suggestions?
Reply With Quote
  #2 (permalink)  
Old 10 Nov 2013, 08:49 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,903
Default Re: 05 Cruiser won't run

Quote:
Originally Posted by ww13894 View Post
I have a 2005 pt cruiser with 146k on it. When i turn the key it will turn over,but not run until I spray starter fluid in the air filter and then only for a second or two and then quits. Anyone have suggestions?
Fuel pump or chip key issue.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 11 Nov 2013, 10:03 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 8
Unhappy Re: 05 Cruiser won't run

I just checked the error codes and got p0118,p0462 and p0499. Does anyone know what these are and will any of these keep the car from running? Dazed and confused.
Reply With Quote
  #4 (permalink)  
Old 11 Nov 2013, 10:14 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 05 Cruiser won't run

When I bought my PT,it had sat up for 14 months,and I had to do the same thing......One additional thing I did that helped was,while starting it push the gas pedal to the floor,and then once it starts,try to 'feather' the gas pedal to keep it running(even if it runs rough!)....If it dies try again....I had to do this about 3 times before mine would even 'start',and even then it would run for a minute & die.....After about the 3rd or 4th time,it stayed running,but was rough for about 10-15mins.....Then it leveled out,and ran just fine......BTW,mine was almost out of gas when I got it,so I did add about 5 gal. of fresh gas w/about a 1/4 cup of Seafoam in it........Don't know if this will help your situation,but it might.<Good Luck & Don't Quit!>
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #5 (permalink)  
Old 11 Nov 2013, 10:27 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: 05 Cruiser won't run

As for those codes:
P0118 Engine Coolant Temperature (ECT) Sensor Circuit High Voltage(That shouldn't keep from starting/running)

P0462 Fuel Level Sensor Circuit Low Voltage(That could possibly keep it from starting/running)

And one of the best posts for info on P0499 is this:
Quote:
Originally Posted by CREWZIN View Post
Emissions related.

P0499-NVLD CANISTER VENT VALVE SOLENOID CIRCUIT HIGH

NVLD = Natural Vacuum Leak Detector

Might be a false code. TSB on it:

Component Description:
22. ENGINE AND ENGINE COOLING:ENGINE Bulletin Number: 1802603A
Bulletin Date: Sep 2003

Vehicle: 2003 Chrysler PT Cruiser

Summary:
ENGINE NO START (ENGINE WILL START IMMEDIATELY AFTER CYCLING THE IGNITION KEY), MALFUNCTION INDICATOR LAMP ILLUMINATION WITH FALSE DIAGNOSTIC TROUBLE CODES (DTC) P0016, P0116, P0335, P0339, P0340, P0462, P0498, P0499, P0522, P0622, P1604, P ( NHTSA ITEM NUMBER - 10003985 )


Plus other TSB's

Chrysler Diagnostic Trouble Code (DTC) P0499 related TSBs
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 12 Nov 2013, 07:38 am
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 8
Default Re: 05 Cruiser won't run

Thx for the info. how do i fix the low fuel level sensor? if that keeps it from running.
Reply With Quote
  #7 (permalink)  
Old 12 Nov 2013, 07:26 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 8
Default Re: 05 Cruiser won't run

Do i have to replace the fuel pump to fix the low fuel level?
Reply With Quote
  #8 (permalink)  
Old 12 Nov 2013, 07:42 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 16,115
Default Re: 05 Cruiser won't run

Just a quick note about your troubles and your DTC's.(diagnostic trouble codes) When you are using codes to diagnosis a problem write down and then clear them out. Then see if they return.
In this thread what you are posting about the problems and then codes may simply be because the engine is not starting and not necessarily a specific area /part issue. So clear the codes before you go on a search to cure what they say when they may not be an issue.

And one more thing if you are using the key dance to acquire them, forget it. Use a good scan tool to get the codes view them and then clear them out.
randyincctx likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #9 (permalink)  
Old 13 Nov 2013, 06:36 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 8
Default Re: 05 Cruiser won't run

Checked the codes with the key and hooked car to hand held computer and both read the same codes twice. Must be in the fuel pump i guess.
Reply With Quote
  #10 (permalink)  
Old 13 Nov 2013, 08:03 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: 05 Cruiser won't run

Like Nitro says;Clear the codes w/OBD II scanner,or disconnecting the negative battery terminal for approximately 15 mins,then re-connect,and see if they come back.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors