PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
solenoid problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Nov 2013, 02:58 pm
Fresh Cruiser
 
Join Date: Nov 2013
Posts: 3
Default solenoid problem

ok, had a transmission soleniod leak, i replaced the solenoid with rebuilt unit it would stall when i put it any forward gear. it was suggested to put the old one back on to make sure its was the solenoid was the problem, everything worked fine but leaks. so i returned the rebuilt unit and bought a brand new mopar solenoid. the dowels stick out alot farther than the the the other two units what do i do?
Reply With Quote
  #2 (permalink)  
Old 23 Nov 2013, 05:03 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: solenoid problem

Yikes!

Sounds like a defective part.
Reply With Quote
  #3 (permalink)  
Old 23 Nov 2013, 10:41 pm
parkerjohn's Avatar
Young Cruiser
 
Join Date: Jul 2013
Posts: 79
Default Re: solenoid problem

Try researching for TSB's on that particular solenoid. Chrysler might have made a change to compensate for an issue they had with the older unit. Or take your old one in with you and show them the part. Try to match it off the serial number on the solenoid and you might find you have the wrong part.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
solenoid Sensor DREDAWG10 General Turbo Discussions 2 05 Oct 2011 07:15 pm
What is a wastegate solenoid 1? chryslergirl Tech & Performance Forum 4 12 Nov 2010 05:07 am
Purge solenoid elmeyer Tech & Performance Forum 0 19 Aug 2009 07:14 pm
Starter/Solenoid problem worseforwhere Tech & Performance Forum 5 23 Sep 2008 02:11 pm
Solenoid 2 (Also 1 & 3 If Anyone Knows) FRM3 General Turbo Discussions 4 11 Feb 2004 01:15 am


All times are GMT -5. The time now is 03:52 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors