PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
No crank / No start. No code retreival.

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Dec 2013, 06:44 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 3
Unhappy No crank / No start. No code retreival.

Hey everyone,

I need a bit of help with my grandmothers Cruiser. I'm not really a car person, but am generally able to follow directions online for repairs and whatnot. She asked me to help as I'm the only option and she doesn't have $$ to throw at a mechanic. That being said, we're just trying to get information on whats wrong right now.

Background as described to me: 04 PT Cruiser, non turbo. Preceeding current issue vehicle would have delayed shifting on roadway and often would not shift out of reverse. While she was commuting one day the vehicle shut off in a turn lane and would not start. Since that time it will not even try to crank. Power is good, fluids are good. Turning key to start only shows clock and some dash icons. Attempts to retrieve codes through self-test that involves the odometer count up did not show any codes or 'done', just the computer and guage hoopla. Other method, 'on-off-on-off-on' does not result in codes or 'done'.

Any help or guidance at all would be greatly appreciated. Perhaps I'm doing the on/off worng but I tried it at varying speeds and even watched on YouTube to make sure I wasn't a total idiot.
Reply With Quote
  #2 (permalink)  
Old 02 Dec 2013, 06:47 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: No crank / No start. No code retreival.

Welcome to the forum.

Try the code retrieval again using these directions. Make sure you turn the key three times within 5 seconds.

How to retrieve fault codes.
Reply With Quote
  #3 (permalink)  
Old 02 Dec 2013, 06:55 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 3
Default Re: No crank / No start. No code retreival.

Tried on/off method again. No change. Holds it's odometer reading.
Reply With Quote
  #4 (permalink)  
Old 02 Dec 2013, 06:56 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: No crank / No start. No code retreival.

Spontaneous death and no start almost sounds like two problems, but I am pretty sure the anti-theft system could also also cause that. Possibly also a crazy weak battery? Do the headlights still work brightly?
Reply With Quote
  #5 (permalink)  
Old 02 Dec 2013, 06:58 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 3
Default Re: No crank / No start. No code retreival.

Quote:
Originally Posted by thesameguy View Post
Spontaneous death and no start almost sounds like two problems, but I am pretty sure the anti-theft system could also also cause that. Possibly also a crazy weak battery? Do the headlights still work brightly?
Headlights are bright, battery has good connections.

From what I understand the no start issue did not appear in any form until after the sudden death.

Last edited by Allie; 02 Dec 2013 at 07:00 pm.
Reply With Quote
  #6 (permalink)  
Old 02 Dec 2013, 07:21 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: No crank / No start. No code retreival.

Sounds like possible shift linkage out of adjustment and/or bad neutral safety switch also.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #7 (permalink)  
Old 02 Dec 2013, 10:53 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: No crank / No start. No code retreival.

But would a bad NSS kill the car? I thought it only interrupted the starter?

Here's a thought: Investigate the relay panel by the brake fluid reservoir under the hood. There are several relays and several fuses in there, and just a couple of them having an issue could kill the car and prevent the starter from working, but leave most other things fully functional. I'm thinking a bad connection to that panel itself, or something systemic like that. However, during my work on a PT over the weekend, I noticed that several of the relays in that panel were not fully seated - perhaps they were not properly reinstalled at some point, or perhaps they vibrated loose over time. I'd try pulling a reseating all the fuses and relays in there and seeing what happens.

If you have a multimeter or a test light, it would be easy to check a few things that might narrow down the problem - I'm thinking the starter relay, the ignition relay, and the ASD relay positions are very much worth testing.
Reply With Quote
  #8 (permalink)  
Old 03 Dec 2013, 11:30 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: No crank / No start. No code retreival.

Quote:
Originally Posted by randyincctx View Post
Sounds like possible shift linkage out of adjustment and/or bad neutral safety switch also.
That would also account for "often would not shift out of reverse".
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 03 Dec 2013, 01:01 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: No crank / No start. No code retreival.

Quote:
Originally Posted by CREWZIN View Post
Welcome to the forum.

Try the code retrieval again using these directions. Make sure you turn the key three times within 5 seconds.

How to retrieve fault codes.
Quote:
Originally Posted by Allie View Post
Tried on/off method again. No change. Holds it's odometer reading.
keep trying. this ALWAYS displays codes, or says "done"

read this carefully and try again:
Quote:
Originally Posted by 392SRT8 View Post
If you're not getting codes or "Done", then you're not doing it right. Let me clarify on what robb342 listed as the on-off sequence - since the positions used are not "on" & "off".

The key has 4 positions: Off, Acc, Run, Start. Begin with the key in the Run position, then do a sequence of Acc, Run, Acc, Run within 5 seconds. When you end in the Run position on the 2nd time, the ODO will show - - - - - -, then it will start to show any codes and then "Done". If it simply says Done, then there were no codes stored.

Last edited by rob342; 03 Dec 2013 at 01:07 pm.
Reply With Quote
  #10 (permalink)  
Old 03 Dec 2013, 01:37 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,043
Default Re: No crank / No start. No code retreival.

Quote:
Originally Posted by rob342 View Post
keep trying. this ALWAYS displays codes, or says "done"

read this carefully and try again:
I'm not good at the "key dance" either. The OP likely needs to do what I did and get one of these. They are only $21 with no tax and free shipping. Mine arrived in two about days from the Memphis warehouse.

http://www.newegg.com/Product/Produc...9SIA0XA0851767
__________________

Last edited by Handy_Cruiser; 03 Dec 2013 at 01:40 pm.
Reply With Quote
Reply

Tags
code, no crank, no start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Cruiser won't crank / start mgreenb561 Tech & Performance Forum 22 29 Mar 2016 09:49 am
crank no start 69charger Tech & Performance Forum 13 18 Sep 2013 07:04 am
crank no start 69charger General PT Cruiser Discussions 1 13 Sep 2013 08:17 am
No Crank, No Click, No Start KWalker_5 Tech & Performance Forum 5 07 Jul 2013 03:57 pm
03 crank no start. spike General PT Cruiser Discussions 3 19 Jan 2012 08:44 am


All times are GMT -5. The time now is 10:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors