PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Crank No Start HMMMMM

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Dec 2013, 07:02 am
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 5
Default Crank No Start HMMMMM

Got a question;
A little background on myself, i am a full time mechanic. But i am a little stumped here. My sister has an 06 cruiser non turbo automatic. If you go out in the morning to start it and unlock the door with the key get in it, it will start right away. Drive it for however long you wish, doesn't die or anything like that. get where you need to go shut it off and it wont start back up. When it doesn't start theres no fuel. And theres no power at the fuel pump. If it sits for a length of time, you can get in it, with using only the key and it will start up again and drive where ever you wish.

Ok heres another scenario;
If you go out in the morning and use the key fob to unlock the doors, the vehicle will crank but will not start. I've tried locking it with the door then letting it sit to unlock it with the key fob and still nothing. When it doesn't start theres no power at the fuel pump. There is spark and noid.

When it starts the THEFT light works as it should. When it doesn't start the THEFT light doesn't even come on. I put a new battery in the key fob just in case. I've scanned it and nothing there. I like to consider myself a technical person but ill admit it when im stumped. Any and all help would be greatly appreciated. Thanks
Reply With Quote
  #2 (permalink)  
Old 05 Dec 2013, 10:40 am
Fresh Cruiser
 
Join Date: Oct 2013
Posts: 33
Default Re: Crank No Start HMMMMM

Really hope to see a solution to this one. I feel like YOU WILL figure this out. Please share!
Reply With Quote
  #3 (permalink)  
Old 05 Dec 2013, 10:51 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Crank No Start HMMMMM

Sounds like a SKIM (Sentry Key Immolbilizer Module) or RKE (Remote Keyless Entry) module problem.
Is main battery good? When the battery in a PT gets weak, strange things start to happen....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 05 Dec 2013, 01:06 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 5
Default Re: Crank No Start HMMMMM

I could be wrong but i thought the SKIM was internal with the PCM? And unfortunately my scanner wont communicate with the RKE so i guess thats the next route i need to take. I pinned the RKE and it pinned out good, but that doesnt always mean its good. So i dont know. Im half tempted to figure out how to go around it all and be done with it. But my sister is going to be driving it so id like it to be right for her. Thanks for the input so far guys.
Reply With Quote
  #5 (permalink)  
Old 05 Dec 2013, 04:53 pm
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: Crank No Start HMMMMM

This works once in a while when a "glitch" gets in the system..... but not always.
Disconnect the battery and operate the brake lights or door/courtesy lights, something to pull all the reserve down, and wait for about 10 minutes or so. Then hook the battery back up and see if the gremlins are still there. You're going to lose your clock and radio settings but at least it doesn't cost anything to try. I think static electricity messes with the electronics and a reboot can help get back to normal.

Keep checking this thread to get more ideas, etc.
Reply With Quote
  #6 (permalink)  
Old 16 Dec 2013, 11:43 am
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 5
Default Re: Crank No Start HMMMMM

Well got it figured out. I was at a loss and had some spare time yesterday to just fiddle around with it.

I checked power at the fuel pump and had no power when it wouldnt start. All grounds and connections were good. So i started unplugging things to check the parts individually.

I unplugged the fuel pump and then all of a sudden my power came back to the fuel pump. Everything inside the vehicle started working as it should. So i decided to pull the pump out and test it at the pump. Once i got the pump out it worked fine for a couple seconds then went dead. As i kept trying to put power to it it still didnt kick on.

I then, knew i found the problem. put a brand new fuel pump in and everything works perfect. Im assuming the pump somehow shorted out internally and caused weird things to happen. I was chasing a security issue when it had nothing to do with a security issue.

But anyways its fixed. Just wanted to post my findings. Ive never come across that before but stranger things have happened. Thanks for all the posts.
Reply With Quote
  #7 (permalink)  
Old 16 Dec 2013, 12:14 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Crank No Start HMMMMM

Thanks for coming back to the forum with your findings. Might pass on something to your sister that I've learned from one of the certified mechanics on the forum; Don't know if it has anything to do with the problem you ran into but the PT's fuel pump is cooled and lubricated by the fuel in the tank. One too many times of running the tank down to almost empty cold cause the pump to burn out. The person who told me that (no longer on the forum) said he used to run into bad fuel pumps at least once a month because people would drive till the low fuel light came on. I guess in most cars, that would be OK.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 16 Dec 2013, 12:34 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Crank No Start HMMMMM

Quote:
Originally Posted by CREWZIN View Post
Thanks for coming back to the forum with your findings. Might pass on something to your sister that I've learned from one of the certified mechanics on the forum; Don't know if it has anything to do with the problem you ran into but the PT's fuel pump is cooled and lubricated by the fuel in the tank. One too many times of running the tank down to almost empty cold cause the pump to burn out. The person who told me that (no longer on the forum) said he used to run into bad fuel pumps at least once a month because people would drive till the low fuel light came on. I guess in most cars, that would be OK.
MX-5 or slartyblarty?

Jerry
Reply With Quote
  #9 (permalink)  
Old 16 Dec 2013, 12:37 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 5
Default Re: Crank No Start HMMMMM

Yeah i run into that alot people running them to low and causing the pumps to burn out.

The thing that was baffling me is it would start and stop all day. But as soon as you lock the doors with the remote or unlock them with the remote it wouldnt start and would cut the power at the pump. Thats what kept me going after a security problem. It was really weird.

Like i said before im pretty big on technical stuff but this one had me a little puzzled with the whole no power at the pump thing. I was still a little weary once i got the pump out but when i got it to act up completely disconnected from the car i knew i had found it.

But i also dont think im going to give her the car. I believe im just going to keep it as a spare car for family when they come and visit. For having almost 300,000 on the odometer it runs to damn good.
Reply With Quote
  #10 (permalink)  
Old 16 Dec 2013, 12:43 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 5
Default Re: Crank No Start HMMMMM

And the best part is i only paid $200 for the car, (the people that had it were tired of paying diag fees and throwing parts at it to fix this exact issue) and now $100 for the pump so im $300 in it and it runs great. I cant go to wrong.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crank no start 69charger Tech & Performance Forum 13 18 Sep 2013 07:04 am
crank no start 69charger General PT Cruiser Discussions 1 13 Sep 2013 08:17 am
No Crank, No Click, No Start KWalker_5 Tech & Performance Forum 5 07 Jul 2013 03:57 pm
2004 Will not crank or start gatorglenn Tech & Performance Forum 10 05 Oct 2012 07:40 pm
03 crank no start. spike General PT Cruiser Discussions 3 19 Jan 2012 08:44 am


All times are GMT -5. The time now is 02:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors