PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
HELP!!! No idea whats wrong!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Dec 2013, 10:54 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 1
Exclamation HELP!!! No idea whats wrong!!!

My pt cruiser is a 2001 and has a little over 214,000 miles on it.

It wont start.

I did the code check on it and got "P1684" which turns out is not a big deal.
The lights still come on when i turn the key.
the oil light comes on along with the check engine light.
there is plenty of gas in it too.

does anybody know what might be wrong? when i try to start it a quiet hum can be heard but thats it

Off topic:
im 17 and my dad paid $600 for this car for my first car about a year ago and its done nothing but break since i got it (3 driver front side wheel barring replacements 2 passenger front side wheel barring replacements and a front axle replacement not to mention that both bumpers are being held on with bungie cords, twine, and duct tape and a windshield wiper being held on with duct tape) hes had me pay for all the repairs to it... thanks dad -.-
Reply With Quote
  #2 (permalink)  
Old 10 Dec 2013, 11:11 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: HELP!!! No idea whats wrong!!!

That many wheel bearings means something was done wrong with the replacements....
Replace the oil sensor - I've read it can prevent engine from starting.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 10 Dec 2013, 11:24 pm
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: HELP!!! No idea whats wrong!!!

Do you have a multimeter or a test light?

If you open the hood and try and start it, does the hum get louder?

Do you have a Philips screwdriver or an 8mm socket and someone to help you?
Reply With Quote
  #4 (permalink)  
Old 11 Dec 2013, 09:14 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: HELP!!! No idea whats wrong!!!

Quote:
Originally Posted by YoungAndClueless View Post
when i try to start it a quiet hum can be heard but thats it.
If the 'hum' your talking about is coming from the rear passenger side,that's the fuel pump starting up,and pressurizing the fuel system........As for the 'no-start' issue,you could have a faulty ignition switch,or ignition actuator.

See these threads for some ideas:

Starting problem

Yet Another Starter Issue

Not cranking but have power
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a new pt today! Lets figure out whats wrong! Dill General PT Cruiser Discussions 117 27 May 2013 10:04 am
IDK WHATS WRONG WITH MY CRUISER = ( DiamondpQt Tech & Performance Forum 1 01 Jul 2010 05:33 pm
Lots of things are wrong, no idea what though! lumofny Tech & Performance Forum 5 31 May 2005 01:15 pm
Whats wrong with my AC? Ctown General PT Cruiser Discussions 11 08 Apr 2005 09:31 pm


All times are GMT -5. The time now is 06:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors