PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
leek detection pump??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Dec 2013, 10:33 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default leek detection pump??

my PT is showin the code for a bad leek detection pump?? it running bad at idle...it shutters bad and gets better then again..the tach never moves? I"m thinking vaccume leek somewere? any usual places that leek?

and will the LDP pump cause this stutter? I"m gonna replace it in the new few weeks..

thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leak Detection Pump CHROMEDCRUISER General PT Cruiser Discussions 18 19 Aug 2016 11:44 pm
P0440, P0441 & leak detection pump- NVLD sanatanadharma General PT Cruiser Discussions 10 10 Dec 2015 06:32 pm
Water Pump rute66pt General PT Cruiser Discussions 4 03 Dec 2009 01:56 pm
So powersterring pump went out! Sparkypt Classifieds: Want To Buy 1 16 Sep 2009 07:10 am
Water leek, and squeel, robinjoe General Turbo Discussions 7 12 Sep 2006 11:56 pm


All times are GMT -5. The time now is 09:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors