PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 Cruiser No longer taking a jump

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jan 2014, 06:08 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 1
Default 2006 Cruiser No longer taking a jump

A few months, maybe 4 now, my Cruiser no longer started, and because finances were tricky, we didn't immediately get it fixed. We managed to jump it, and take it to get some diagnostics done.

He tested the battery, it's temperature was reading at 124 degrees F. He was unable to test the Alternator, but advised us that a bad alternator could cause this. So now here I am, months down the road, the cruiser just stopped taking a jump. I'm just looking for some extra information because I'm about to commit to this fix, and I want to know for sure.
Reply With Quote
  #2 (permalink)  
Old 08 Jan 2014, 07:16 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2006 Cruiser No longer taking a jump

If the cables or connections are bad the vehicle will not be able to be jumped......Check ALL connections & cables.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #3 (permalink)  
Old 08 Jan 2014, 10:36 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: Pensacola Florida
Posts: 47
Default Re: 2006 Cruiser No longer taking a jump

sometimes a car with a bad battery will not jump. an overcharging alternator will cause a battery to get hot and will also charge a battery to death. im not up to date on the computers in these cars but I wouldn't want an overcharging alternator on one of my cars.
Reply With Quote
  #4 (permalink)  
Old 09 Jan 2014, 10:03 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: 2006 Cruiser No longer taking a jump

I am sure it has something to do with the CANBUS!!!
randyincctx likes this.
Reply With Quote
  #5 (permalink)  
Old 09 Jan 2014, 11:42 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,369
Default Re: 2006 Cruiser No longer taking a jump

Or it could just be a dragging starter. When a starter gets worn out it sometimes starts to turn slow or just click. But you can often add extra juice to it by jumping it and the car will still start. But eventually even that will not work.

If it was me, I'd start all over.

1. Remove the battery from the car and take it to Autozone or similar and have it fully changed and tested. Let the store assure it's fully charged. If good, reinstall the fully charged battery and try to start the car.

2. If no joy, clean both battery cables. This involves taking them loose from the car and cleaning both ends of both cable with a battery cleaner or a carbonated soft drink (diet is less sticky) and a wire brush. Assure the cables are not cracked or burnt. Then reinstall.

3. If the engine does not turn, take the small lead off of the starter solenoid. Attached a small piece of wire to the solenoid and touch it to the positive terminal on the battery. That will hotwire the starter. If the engine turns over, then you know it may in fact be the CAN bus, starter switch or other wiring/electronic problem.

4. If the engine does not turn after #3, you likely have a bad starter. Remove the starter from the car and take to Autozone or similar and have it tested. Warning, if it tests bad it is bad. But if it test good, it still may be bad when under mechanical load on the car. So if it tests good, you then have to decide to try a new starter or not. For me, if I know my battery is good and I know my cables are good and I still cannot hotwire the starter, then I will get another starter.

5. After the new starter is installed, you should be able to hotwire the starter and make the engine turn. Once confirmed, remove wire from solenoid and reinstall original lead from wiring harness. The car should start. If not, then you still have a CAN bus or other wiring problem. It IS possible to have more than one problem. This is especially true if you've been jumping the car for while to get it started.

6. If the car starts and runs okay but then gets hard to start or won't start after a while, then the alternator may be weak. While I haven't worked on a 2nd Gen PT, it is possible on some cars for the alternator to be slightly weak and still not trip a trouble code. Remove alternator, take it to the store and have it tested. This test is usually definitive.

If this works for you, please donate $10 or more to my charity, "Save Handy's PT".
__________________

Last edited by Handy_Cruiser; 09 Jan 2014 at 12:56 pm.
Reply With Quote
  #6 (permalink)  
Old 09 Jan 2014, 12:51 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2006 Cruiser No longer taking a jump

You forgot to mention checking the fenderwell grounding point.....j/s
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #7 (permalink)  
Old 09 Jan 2014, 12:55 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,369
Default Re: 2006 Cruiser No longer taking a jump

Quote:
Originally Posted by randyincctx View Post
You forgot to mention checking the fenderwell grounding point.....j/s
Could be. That should probably be added to the step about cleaning both ends of the battery cable.
__________________
Reply With Quote
  #8 (permalink)  
Old 12 Jan 2014, 02:03 pm
PhxPT's Avatar
Regular Cruiser
 
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 104
Default Re: 2006 Cruiser No longer taking a jump

Quote:
Originally Posted by randyincctx View Post
You forgot to mention checking the fenderwell grounding point.....j/s
Would this cause the PT to not accept a jump using the "positive jump post", however attaching leads directly to the battery itself to be successful?
__________________

Oogway - Aquamarine 2001 PT Cruiser Limited
Alpine iDA-X200 DMR headunit w/ Sirius Satellite Radio
Reply With Quote
  #9 (permalink)  
Old 12 Jan 2014, 04:32 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2006 Cruiser No longer taking a jump

Quote:
Originally Posted by PhxPT View Post
Would this cause the PT to not accept a jump using the "positive jump post", however attaching leads directly to the battery itself to be successful?
Actually;if using the 'recommended' jump-start points,the fenderwell ground isn't as critical,because the jumper-cable would be grounded to the body,and the starter is grounded also.....But,if the connecting point for the positive leads are corroded,it would't take a jump,because the proper voltage won't be getting to the starter to turn it over.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 12 Jan 2014 at 04:34 pm.
Reply With Quote
  #10 (permalink)  
Old 12 Jan 2014, 06:37 pm
PhxPT's Avatar
Regular Cruiser
 
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 104
Default Re: 2006 Cruiser No longer taking a jump

Thanks Randy. I've never been able to use the jumping points to jump my PT, have always had to wiggly the airbox out of the way and hook up to the battery directly.
__________________

Oogway - Aquamarine 2001 PT Cruiser Limited
Alpine iDA-X200 DMR headunit w/ Sirius Satellite Radio
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Cruiser's How much longer popular? NitroPT General PT Cruiser Discussions 51 27 Aug 2013 09:37 am
Cruiser will not start/FOB no longer works. sandersc23 Tech & Performance Forum 4 08 Jun 2013 11:19 am
Taking the top off. PTCMIAH62 Tech & Performance Forum 6 28 Sep 2011 11:42 am
'04 Cruiser won't start. failed jump attempt TrinityLayne Tech & Performance Forum 4 08 Aug 2011 06:15 pm
A/C not cooling and causes RPM's to jump Virginia Tech & Performance Forum 4 19 Jun 2009 01:02 pm


All times are GMT -5. The time now is 07:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors