PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission Trouble- Help Please

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Jan 2014, 04:03 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 1
Default Transmission Trouble- Help Please

Hello-
I'm a new member here with a tech question.
I have a 2002 Cruiser and have trouble with the automatic transmission; I was driving it when the car suddenly came out of gear; pulled over, restarted a few times, made it home.
Had a friend with a code reader who pinpointed the problem to the solenoid pack,. Replaced the solenoid pack and nothing- the car will only occasionally go in to gear; feels like it's slipping and then engages, sometimes.
Returned with code reader and no faults showing other than the battery removed in last 50 starts code. When he replaced the solenoid he did not clear any codes.

The car does not go into "limp mode" only occasional engages.
The car has 123,000 and has never previously given any mechanical or transmission trouble.
Any help towards next diagnosis would be greatly appreciated.
Many thanks in adnvance!
Reply With Quote
  #2 (permalink)  
Old 10 Jan 2014, 05:34 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: Transmission Trouble- Help Please

Was the solenoid pack replaced with Mopar one?.....If not;It could be a 'bad'/'new' solenoid pack.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #3 (permalink)  
Old 10 Jan 2014, 06:02 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Transmission Trouble- Help Please

Go to a REAL tranny shop and have them do a diagnosis and and give you an estimate on the proper repairs. If you decide to do the repairs with them they will come with a warranty and you can move on to other things.

Jerry

Last edited by wwpptc; 10 Jan 2014 at 06:04 pm.
Reply With Quote
Reply

Tags
2002, ecm, slipping, solenoid, transmissikon trouble


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Trouble crussbar Tech & Performance Forum 4 17 Nov 2013 11:05 am
transmission trouble late8 Tech & Performance Forum 4 11 Nov 2013 05:14 am
Trouble with new (to me) PT Fifty4F100 Tech & Performance Forum 11 26 Oct 2012 11:22 pm
PT Trouble hotcarl Tech & Performance Forum 6 16 Jul 2007 02:21 pm
transmission trouble mikehrz Tech & Performance Forum 16 04 Aug 2005 08:13 pm


All times are GMT -5. The time now is 10:24 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors