PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 Touring not starting all of the sudden

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jan 2014, 09:16 am
Fresh Cruiser
 
Join Date: May 2013
Posts: 6
Unhappy 2003 Touring not starting all of the sudden

Hi All,

I have not been here in awhile but I have an issue and need some good advice.

Just this week my 2003 Touring Edition decided it no longer wanted to start. This occurred during the really cold temperatures where it got down to about 5 degrees in my area. I assumed it was the battery and waited to yesterday to put one in expecting the problem to be solved. Nope. The old battery was over five years old so I didn't mind spending that money but I am still wondering what the problem could be now.

Here is the the pertinent info.

2003 Touring
About 85k miles
Car will crank but not start, starter sounds normal.
I do hear the fuel pump working.
Plugs and wires were changed mid 2013.

Yesterday I checked relays, removed the camshaft position sensor and started it to see if it turned and it did, so I do not suspect the timing belt.

Now I did have a check engine light issue for the last year that would come and go only throwing one code related to the fuel system which I don't remember. It would come and go based on how much gas was in the car usually. Right now the car has a full tank. Unfortunately if there was some other code it got erased when I changed the battery because it is not throwing a code at all now. The car did have a slight misfire condition, or stutter when idling even after the plugs and wires were changed mid 2013.

It just turns and turns but will not "catch" when you try to start it. Can anyone point me in the right direction?

Thank you
Reply With Quote
  #2 (permalink)  
Old 13 Jan 2014, 12:08 pm
Fresh Cruiser
 
Join Date: May 2013
Posts: 6
Default Re: 2003 Touring not starting all of the sudden

Just want to be clear, I did not replace the camshaft position sensor. I just removed it to see if the timing belt was okay and turning when attempting to start the car.

Edit: Also, from looking at information here in the forum I was able to recall that the code I had intermittently for the last year was P0440 - Evaporative Emission Control System.

Last edited by jazzmo; 13 Jan 2014 at 12:43 pm.
Reply With Quote
  #3 (permalink)  
Old 17 Jan 2014, 09:33 am
Fresh Cruiser
 
Join Date: May 2013
Posts: 6
Default Re: 2003 Touring not starting all of the sudden

Hmmm, I guess I will have it towed to the shop.

Last edited by jazzmo; 17 Jan 2014 at 12:56 pm.
Reply With Quote
  #4 (permalink)  
Old 17 Jan 2014, 10:21 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: 2003 Touring not starting all of the sudden

If you are able, pull a plug out to see If they look wet. You can bake them in the oven to dry them out.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! 2003 PT Cruiser On-going Problem with Starting Issues Nanner Tech & Performance Forum 7 05 Jul 2012 11:59 pm
FS: 2003 PT TOURING kiddo44pct Classifieds: For Sale/Trade 3 28 Apr 2012 07:02 pm
2003 Limited starting problem AWOLNG Tech & Performance Forum 0 29 May 2011 07:33 pm
HELP! 2003 non-Turbo starting problems. m_fumich General PT Cruiser Discussions 5 18 Mar 2011 07:41 am
07 Touring - Intermittent Starting Problem DravenGSX Tech & Performance Forum 8 19 Mar 2009 05:58 am


All times are GMT -5. The time now is 07:21 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors