PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
vss had wire detached...no speedometer

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Jan 2014, 12:01 pm
shelbyzman's Avatar
Cool Cruiser
 
Join Date: Feb 2009
Posts: 316
Default vss had wire detached...no speedometer

I got the code... P501 when my speedometer stopped working. So I was going to change it and noticed that on wire to the connector wasn't even attached. I could see the part of the wire that detached to reconnect them. Even if I had...I do not know how I would since there is no room to work with. Do they sell the connector with the cable/wire....and where does the other end attach?
__________________
2007 PT Cruiser GT 5-speed 17x8 Konig Inception wheels K&N style intake auto throttle body Spec D tail lights Blow off plate 10.2mm plug wires
Reply With Quote
  #2 (permalink)  
Old 22 Jan 2014, 12:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: vss had wire detached...no speedometer

If this is what your referring to, I can see where there's not lot of room to work.

Reply With Quote
  #3 (permalink)  
Old 22 Jan 2014, 12:39 pm
shelbyzman's Avatar
Cool Cruiser
 
Join Date: Feb 2009
Posts: 316
Default Re: vss had wire detached...no speedometer

Mine is a 5-speed....so its even harder to get to. Its in a different place.
__________________
2007 PT Cruiser GT 5-speed 17x8 Konig Inception wheels K&N style intake auto throttle body Spec D tail lights Blow off plate 10.2mm plug wires
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0750 and a little red wire, and a blue wire? gwairbrush General PT Cruiser Discussions 1 20 Jun 2013 06:39 am
A hose detached from the top of my engine... NicoleW Tech & Performance Forum 18 02 Dec 2012 10:17 pm
Speedometer bennyhill007 General Turbo Discussions 6 26 Oct 2012 10:05 am
Speedometer rockhillcruiser General PT Cruiser Discussions 2 17 Sep 2011 09:17 am
Speedometer is off by 2 mph. Knucklehead Tech & Performance Forum 10 31 Aug 2004 02:46 am


All times are GMT -5. The time now is 06:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors