PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Major issues. C tire saskatoon .

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Jan 2014, 06:55 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 4
Exclamation Major issues. C tire saskatoon .



So, the power steering went on my 2007 cool vanilla pt cruiser. I checked the fluid levels, lines, hoses have pressure, Belt fine. No engine light, nothing.
So I decide to take the cruiser to crappy tire here in Saskatoon Saskatchewan Confederation location for a new pump. They diagnose, than tell me the car can be picked up. OK...
They tell me they just flushed the lines and it works fine than charge me 199.99..
I drive off with no issue than I go to the local macs store. turn the car off go in and come back out.. start the car, engine light flashing and stumbles and dies from a violent shake. I try to start it again with the same stumble, shaking and die and engine light. the third time, I start it, rev it up, than it drops to 800 rpms and runs fine. but the check engine light is on. luckily I don't live far, so I got it home, pulled the codes and here they are:

p0452
p004 p
p0300
p0573

I disconnect the battery for 25 mins and try again and same codes are still there. So i take the car back to crappy tire, and tell them, sommething is wrong, and it was not like this before.. and they call me today to tell me the "alternator " is bad.

I am thinking total Bullcrap.
Excuse my french . .

So as I am leaving c tire onto the freeway home, I come to a stop and the car revs to 3,800.. and i have to hold the brake, The pedal was not stuck as I kicked it a few times. . All i am thinking.. come on cruiser.. this aint no toyota.. harrharharr.. Anyways.. the car takes me to 120 km/h.. than i come to a stop to make the turn to my steet and its all fine, engine light goes away and is running fine. I checked the tension of belts when I got home and it all seemed fine, could be a little bit more snug but..

does this sound like the alternator?

Already have replaced the ECU/ Master control module / Security box crap. .
front end has been rebuilt.

I guess I should have just fought with the car myself instead of taking it to them in the first place..

Can anybody shine some light on this ? Thank you !

Last edited by CREWZIN; 25 Jan 2014 at 02:09 am.
Reply With Quote
  #2 (permalink)  
Old 24 Jan 2014, 07:14 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,879
Default Re: Major issues. F*** C tire saskatoon .

Quote:
Originally Posted by nat4210 View Post


So, the power steering went on my 2007 cool vanilla pt cruiser. I checked the fluid levels, lines, hoses have pressure, Belt fine. No engine light, nothing.
So I decide to take the cruiser to crappy tire here in Saskatoon Saskatchewan Confederation location for a new pump. They diagnose, than tell me the car can be picked up. OK...
They tell me they just flushed the lines and it works fine than charge me 199.99..
I drive off with no issue than I go to the local macs store. turn the car off go in and come back out.. start the car, engine light flashing and stumbles and dies from a violent shake. I try to start it again with the same stumble, shaking and die and engine light. the third time, I start it, rev it up, than it drops to 800 rpms and runs fine. but the check engine light is on. luckily I don't live far, so I got it home, pulled the codes and here they are:

p0452
p004 p
p0300
p0573

I disconnect the battery for 25 mins and try again and same codes are still there. So i take the car back to crappy tire, and tell them, sommething is wrong, and it was not like this before.. and they call me today to tell me the "alternator " is bad.

I am thinking total Bullshit.
Excuse my french . .

So as I am leaving c tire onto the freeway home, I come to a stop and the car revs to 3,800.. and i have to hold the brake, The pedal was not stuck as I kicked it a few times. . All i am thinking.. come on cruiser.. this aint no toyota.. harrharharr.. Anyways.. the car takes me to 120 km/h.. than i come to a stop to make the turn to my steet and its all fine, engine light goes away and is running fine. I checked the tension of belts when I got home and it all seemed fine, could be a little bit more snug but..

does this sound like the alternator?

Already have replaced the ECU/ Master control module / Security box crap. .
front end has been rebuilt.

I guess I should have just fought with the car myself instead of taking it to them in the first place..

Can anybody shine some light on this ? Thank you !
I don't see a correlation to the codes with that diagnoses. I would inspect the pcm connectors for any damage or cracks. Maybe disconnect the battery and unplug the pcm and reconnect the connectors.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 24 Jan 2014, 07:17 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Major issues. F*** C tire saskatoon .

I would also check all vacuum lines to make sure they are all connected. A vacuum leak can cause stuff like that.
Reply With Quote
  #4 (permalink)  
Old 24 Jan 2014, 08:14 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Exclamation Re: Major issues. F*** C tire saskatoon .

I see you are newbie here

We dont talk like that around here.

Refrain from cussing

Reply With Quote
  #5 (permalink)  
Old 24 Jan 2014, 10:00 pm
garkeller's Avatar
Cool Cruiser
 
Join Date: Nov 2013
Location: Tampa Bay
Posts: 311
Default Re: Major issues. F*** C tire saskatoon .

Okay Busa, try not to run off the new guy before he even has a chance to close the door to the entrance...
---what concerns me is why did his PT go crazy like that on him?
I'm hoping some of the tech vets on here can make sense of this?
Reply With Quote
  #6 (permalink)  
Old 24 Jan 2014, 10:55 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Exclamation Re: Major issues. F*** C tire saskatoon .

Not at all, just laying down the ground rules, maybe they were missed[


QUOTE=garkeller;508822]Okay Busa, try not to run off the new guy before he even has a chance to close the door to the entrance...
---what concerns me is why did his PT go crazy like that on him?
I'm hoping some of the tech vets on here can make sense of this? [/QUOTE]
Reply With Quote
  #7 (permalink)  
Old 25 Jan 2014, 12:56 am
Young Cruiser
 
Join Date: Jul 2012
Posts: 57
Default Re: Major issues. F*** C tire saskatoon .

In Vancouver , British Columbia, we don't call it crappy tire, we call it cambodium tire, as if you want your car thrashed, take it there. I had a jeep 6 cyl. that went in for plugs and came out with 5 good plugs and 1 lawnmower plug, really!

Stay away from that place no matter were in Canada you live!!!
Reply With Quote
  #8 (permalink)  
Old 25 Jan 2014, 02:43 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,216
Default Re: Major issues. C tire saskatoon .

nat; you're right. It doesn't sound like an alternator. No charging code there. You should double check the charging anyways. Codes are sometimes misleading. A simple VOM meter test can tell you a lot.

Ray's answer should also be checked out, along with Busted's answer.
Reply With Quote
  #9 (permalink)  
Old 25 Jan 2014, 02:15 pm
PiperGeorge's Avatar
Obsessed Cruiser
 
Join Date: Jul 2009
Location: Winnipeg, Manitoba, Canada
Posts: 6,444
Default Re: Major issues. C tire saskatoon .

Can't offer much help except stay away from CTire!!!! I think that was your first mistake!!
Reply With Quote
  #10 (permalink)  
Old 25 Jan 2014, 05:31 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 4
Default Re: Major issues. C tire saskatoon .

I have checked the vac lines, and computer.
The computer was just replaced.
And no need, it doesn't bother me, especially since his sig is niki minaj..


Thank you all for the input .

Hope to get the issue resolved soon .
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0455 Major Evap Leak Major issue h_wingman Tech & Performance Forum 16 27 May 2018 12:03 pm
Major Issues--Help! RobBurnsOH Tech & Performance Forum 2 03 Jun 2011 06:46 pm
Warranty Issues From Tire/Rims??? Busa_Powered General PT Cruiser Discussions 1 01 Jun 2011 12:36 am
How Do I Fix THIS? Major Scratches... NewPTCruiserInPA The Detail Shop 12 02 Oct 2009 03:15 pm
My First Major Repair Johns Steel Blue Tech & Performance Forum 5 20 Feb 2009 09:13 pm


All times are GMT -5. The time now is 03:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors