PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
PT woes

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2014, 11:40 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default PT woes

Hi, new on here and unfortunately my first post is begging for help.
My wife has a 2001 2ltr PT cruiser. Went to start it today, it cranked and fired for a second, then cut out. Tried it again and there are no dash lights and the engine wont crank. With the ignition in the on position, the heater fan will operate but nothing else, if you open the door the 'key in ignition' alarm will sound and the odometer reading illuminates but that's it.
Has anyone ever had a problem like, or similar, to this?

Any help much appreciated.

Stuart..
Reply With Quote
  #2 (permalink)  
Old 25 Jan 2014, 11:49 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: PT woes

Stuart,

Welcome to the forum. You give very little information about your PT as far as what you've tried to do to solve your no-start problem and you say that you have a 2.0 Ltr PT. So, I take it your overseas somewhere as in the U.S. they only make the 2.4 Ltr.

Do you have the Diesel engine or run by gas? Do you have the know-how to check for fuel pressure and spark? Do you have the tow places that have the fuses like in the interior next to the drivers knee and the other in the engine compartment under the air filter? What kind of mileage do you have? Do the lights and radio work?
Reply With Quote
  #3 (permalink)  
Old 25 Jan 2014, 11:59 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default Re: PT woes

Sorry, Car is a UK model, Petrol engine, with 80,000 miles showing. I have checked the fuses in the fuse panel by the drivers knee, didn't know there was a second panel in the engine compartment (where?).
Battery is 2mths old, and tests OK under load.
Not much else I can say really, the lights and horn work with or without the ignition on. Checking for fuel pressure or spark is not possible as the engine won't crank, and the fuel pump isn't getting a feed.
Turn the ignition on and the dash remains dark, absolutely nothing. The only thing the still operates is the heater fan. Wipers, washers, radio all dead.

Stuart

Last edited by Stuart_L; 25 Jan 2014 at 12:02 pm.
Reply With Quote
  #4 (permalink)  
Old 25 Jan 2014, 12:10 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: PT woes

Second power (fuse) panel is on right side facing the engine bay behind the air filter (further from bumper).
Have you tried connecting another car's battery in parallel ("jump starting") ?
Also try pushing in on the ignition key while trying to start - some have had ignition cylinder go bad.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 25 Jan 2014, 12:16 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default Re: PT woes

Hi,
yeah tried jump starting when it went this afternoon, will have a look at the second fuse panel and ignition switch in the morning, dark, cold, wet & miserable outside now.
Thanks again for the suggestions..

Stu
Reply With Quote
  #6 (permalink)  
Old 25 Jan 2014, 12:18 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: PT woes

Yours might be on the other side of the car but it's called the PDC (Power Distribution Center) and it has a lot of the fuses and relays inside. Under the cover tells you what they are for or you can check the Owners Manual for a list of what fuses does what. You have main fuses in there called IOD that if they go bad, all kinds of things turn off including the ignition but usually yo have an Engine Fault light that comes on in the gauge panel that says that fuse blew out.


You don't have the engine light ON, do you? That would help identify what wrong.

Reply With Quote
  #7 (permalink)  
Old 26 Jan 2014, 05:14 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default Re: PT woes

OK, the rain is falling & the wind is blowing but I'm off out to look at the PT
Incidentally, are there any electrics under the centre console between the seats? She has admitted to spilling a drink there the night before...

Stuart
Reply With Quote
  #8 (permalink)  
Old 26 Jan 2014, 08:13 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default Re: PT woes

Crewzin'
I've pulled every fuse and checked it, in both the fuse boards, all ok, there's power to the power distribution panel everything looks OK there but nothing at all on the dash. If you turn the key there is nothing at all, as if you have no battery. The external lights all operate, you can turn on the heated rear screen, the electric windows work and the electric mirrors. The Odo lights up if you open the door, and the alarm for key in ignition also. The remote central locking operates correctly.

Stumped!
Reply With Quote
  #9 (permalink)  
Old 26 Jan 2014, 12:42 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 10
Default Re: PT woes

found some wiring diagrams on here, thank you Crewzin for posting those previously, traced through what I needed and basically hotwired it, result, it's alive. So either the ignition switch itself is burnt out or the actuator pin is broken, will need to get hold of a T10 anti tamper torx bit to strip it right down to properly remedy the fault.
Thanks for the help tho guys..
Stuart.
Reply With Quote
  #10 (permalink)  
Old 26 Jan 2014, 12:55 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: PT woes

Stuart,

Yes, the ignition switch and/or actuator pin have given problems to owners before so hopefully you've found the problem. Good luck.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Woes..... selkov Tech & Performance Forum 0 10 Jun 2013 10:53 am
A/C woes!!! brknn45 General PT Cruiser Discussions 2 16 May 2013 06:03 pm
Sunroof woes!!! tikitoride General PT Cruiser Discussions 2 22 Oct 2012 12:54 pm
SKIM Woes wirelessdog Sound and Security Forum 4 14 Jul 2012 08:54 pm
more overheating woes dayle777 Tech & Performance Forum 2 06 Jul 2011 03:17 pm


All times are GMT -5. The time now is 03:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors