PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 base model wont start

 
Like Tree1Likes
  • 1 Post By CREWZIN

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2014, 10:48 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 3
Default 2006 base model wont start

I'm having Trouble Car Not Starting Replaced The Battery And Terminals Its Sounds Like It's Trying To Turn OverBut ThenWill SomeTimesMake A Grinding Noise Or Will Start For A Sec Then Die Again Has ASlight Smell Of Gas After A Few Attempts It's Been ReallyCold Here AndThat's When The Issues Started Is At A Cold Snap Of nagative 30 Or So Then Worked For A Week got Cold Again Now ItS Back To Not Starting Not Sure What To Do Any Help Would Be swell
Reply With Quote
  #2 (permalink)  
Old 26 Jan 2014, 10:40 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 base model wont start

Darn, I bet it's hard to type that way with capital letters at each word and no punctuation, makes it darn hard to read.

Anyway, to your problem. Have you changed the ignition parts (Plugs and wires)? Have you checked the OTHER battery terminals and all the grounds for corrosion and tightness? If you jump start it from a good battery source, does it start right up and keep running? We just need more information on what you did before we can suggest things that might help.

Second, if it gets THAT cold and you don't have a garage, you might think about buying and using one of the things that keep the oil and battery warm while it sits outside in that horrible weather.

Third. that new battery you put in. Was it laying on the shelf of an autostore when you bought it (for how long)? Was the charging system of you car checked by that store before you bought the battery so you know it's charging up OK when you use the car?
mityqwik likes this.
Reply With Quote
  #3 (permalink)  
Old 26 Jan 2014, 11:19 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 3
Default Re: 2006 base model wont start

Doing This From My Phone So Types Everything Weird But Have Not Checked Plugs Or Wires Yet But Battery Was Sitting On A Shelf Not Sure How Long Tho But Old Battery Was The Only Thing I Could Bring In Since Car Wasnt Starting But Checked Terminals Everything Was Tightened Up And When I Try And Jump The Car It Only Starts For The Sec And Dies
Reply With Quote
  #4 (permalink)  
Old 26 Jan 2014, 11:23 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 base model wont start

Well, since it's that cold, you could have a problem with the gas freezing up. Not necessarily the gas, but any water in the gas. Let it sit and you get a few drops to start the car and the frozen section stops the gas from getting through to the injectors and the car stalls. You might not have a problem except that you need to let the weather get warm. Throw in a couple cans of de-icer into the fuel tank to get rid of the water and you'll be good to go.

Just a thought. Had that problem in an old Dodge I had. Block of ice in the fuel filter back in Maryland.

Ahhhhh. Another reason to add to my list why I moved to Florida. Calling for 76 degrees this afternoon.

Last edited by CREWZIN; 26 Jan 2014 at 11:28 am.
Reply With Quote
  #5 (permalink)  
Old 26 Jan 2014, 01:28 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2006 base model wont start

Try some shots of 'Starter Fluid' in the TB/intake...Be sure to follow the instructions on the can.
Depending,you may actually need to clean the TB also.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 26 Jan 2014, 02:18 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: 2006 base model wont start

[QUOTE=CREWZIN;509023]Darn, I bet it's hard to type that way with capital letters at each word and no punctuation, makes it darn hard to read.



I was thinking the same thing, but didnt say anything or I might get a nasty note from Crewzin
Reply With Quote
  #7 (permalink)  
Old 26 Jan 2014, 02:23 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 base model wont start

[QUOTE=Busa_Powered;509059]
Quote:
Originally Posted by CREWZIN View Post
Darn, I bet it's hard to type that way with capital letters at each word and no punctuation, makes it darn hard to read.



I was thinking the same thing, but didnt say anything or I might get a nasty note from Crewzin
You'll notice Busa that I also went on to answer the persons question as best I could and just didn't leave it as a sarcastic answer and go away which would add nothing to the thread.....as you usually do.
Reply With Quote
  #8 (permalink)  
Old 26 Jan 2014, 04:15 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 3
Default Re: 2006 base model wont start

It started Now EvenInThis Negative 7 Weather HadTo Us A Blow Dryer To WarmIt Up A Little Been Running Now For About 15 Min Or So Gives A Little Sudder Every Few Min Or So But Going To Put Some Deicer In When I Make It To The Gas Station Hope It Will Start Again After I Fill Up

But Thanks For The Help Will Post Again If Any Futher Issues Happen
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
towing with 2006 base model turtle General PT Cruiser Discussions 7 03 Jul 2013 10:11 pm
Removing - Replacing Radiator Fan 2006 PT Cruiser Base Model CashReject Tech & Performance Forum 4 31 Oct 2011 12:57 pm
2004 base model Crusier won't start rjr Tech & Performance Forum 7 24 Oct 2010 02:15 pm
2006 Base Model Window Switch problem bobgengeskahn Interior Accessories Forum 4 04 Jun 2010 06:57 pm
No start - 2001 base model bobdole369 Tech & Performance Forum 8 05 Mar 2009 08:58 pm


All times are GMT -5. The time now is 09:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors