PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
UltraGauge users...

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Feb 2014, 07:21 pm
Fresh Cruiser
 
Join Date: Jan 2014
Location: NW Wyoming
Posts: 7
Default UltraGauge users...

Do you have an Intake Air Temp, Fuel Level Sensor, or AFR Ratio options?? I get the "No Fuel Sensor Found" response when checking the Fuel Sender Mode.

I don't have these options on my 2002 2.4L Touring Edition. Curious if you do or these sensors/gauges are just not available to this model or the PT in general.

TYVM,
Morgan
Reply With Quote
  #2 (permalink)  
Old 10 Feb 2014, 08:05 pm
Cool Cruiser
 
Join Date: Apr 2013
Location: Real close to the beach
Posts: 315
Default Re: UltraGauge users...

I have an ait set up on mine. The fuel sensor is obsolete (afaik) and the only way to pull afr is with a wideband gauge.
Reply With Quote
  #3 (permalink)  
Old 10 Feb 2014, 08:15 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: UltraGauge users...

I an an '06 Touring Edition, I have an Air Intake Temp and Fuel Level Sensor, not sure about the AFR Ratio, would have to check that.
Reply With Quote
  #4 (permalink)  
Old 14 Feb 2014, 12:25 pm
Fresh Cruiser
 
Join Date: Jan 2014
Location: NW Wyoming
Posts: 7
Default Re: UltraGauge users...

Anybody else have any ideas why I would not show an Air Intake Temp or Fuel Level Sensor?

Nitro maybe??
Reply With Quote
  #5 (permalink)  
Old 14 Feb 2014, 12:41 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,632
Default Re: UltraGauge users...

I couldn't tell you about the fuel issue without a service manual but the IAT you should be seeing? Does it come up as an option in the gauge menu for a page?
__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 14 Feb 2014, 02:47 pm
podo2000's Avatar
Cool Cruiser
 
Join Date: Sep 2012
Location: Arizona
Posts: 259
Default Re: UltraGauge users...

I have mine in a 05 Touring auto. Also says fuel sensor not found.
__________________


2004 PTGT 123Kmiles
Reply With Quote
  #7 (permalink)  
Old 14 Feb 2014, 08:30 pm
Fresh Cruiser
 
Join Date: Jan 2014
Location: NW Wyoming
Posts: 7
Default Re: UltraGauge users...

Quote:
Originally Posted by NitroPT View Post
I couldn't tell you about the fuel issue without a service manual but the IAT you should be seeing? Does it come up as an option in the gauge menu for a page?
Hello Nitro - No it does not come up on the list. I'll look thru my SM about the fuel sender & see what I can find.
Reply With Quote
  #8 (permalink)  
Old 14 Feb 2014, 08:44 pm
Fresh Cruiser
 
Join Date: Jan 2014
Location: NW Wyoming
Posts: 7
Default Re: UltraGauge users...

Quote:
Originally Posted by NitroPT View Post
I couldn't tell you about the fuel issue without a service manual but the IAT you should be seeing? Does it come up as an option in the gauge menu for a page?
Here's a transcription of the 2001 - 2003 FSM. Sounds like it should be there to me.

FUEL LEVEL SENDING UNIT / SENSOR

DESCRIPTION
The fuel gauge level sending unit is attached to the side of the fuel pump module. The level sensor is a variable resistor.

OPERATION
Its resistance changes with the amount of fuel in the tank. The float arm attached to the sensor moves as the fuel level changes.
The fuel level input is used as an input for OBD II. If the fuel level is below 15% or above 85% of total tank capacity several monitors are disabled. There are diagnostics for the level circuit open and shorted.
Reply With Quote
  #9 (permalink)  
Old 14 Feb 2014, 11:41 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,632
Default Re: UltraGauge users...

I looked in my available gauge perimeters for the PT in the UG and I do not see the option. I sent a question to UG about it.
The IAT is there.







__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #10 (permalink)  
Old 15 Feb 2014, 12:18 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: UltraGauge users...

The fuel sensor is not set on one of the pages of gauges, go to: Ultragauge Setup > Version > you should then see the screen in the below pic that displays if Fuel Sender is available or not for the vehicle. If available, then go to: Fuel Menu > Level Sender Mode then you can select: Disable/Enable/Smart.



This UltraGauge is running on an '06 Touring Edition.
NitroPT likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UltraGauge For All compdr59 General PT Cruiser Discussions 23 14 May 2013 12:41 pm
245/45/18 users Stephen R. Tech & Performance Forum 0 10 Feb 2002 10:50 pm


All times are GMT -5. The time now is 08:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors