PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
01 Pt Issues

 
Like Tree1Likes
  • 1 Post By randyincctx

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Feb 2014, 01:17 pm
Young Cruiser
 
Join Date: Feb 2012
Location: SW Ohio
Posts: 70
Default 01 Cruise Control quit working

I got a basic plain jane 01 pt that needed a head gasket. I replaced the head gasket and got everything working good engine wise.
The car didn't come from factory with cruise or fog lights.

I got all the cruise parts (mine had the wiring in it from factory) and put them in, worked good for about a day. Now it will not even turn on the cruise light in dash or work at all. I was wondering if anyone else had this kind of problem.
Is there a way to test the clock spring or cruise switch independently ?



With the fog lights the wiring was there out front for the bulbs but there does not seem to be a socket in the #8 fuse spot for a fuse

Last edited by omnicrazy; 23 Feb 2014 at 01:50 pm.
Reply With Quote
  #2 (permalink)  
Old 23 Feb 2014, 03:43 pm
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,106
Default Re: 01 Cruise Control quit working

"omnicrazy "I got a basic plain jane 01 ...
The car didn't come from factory with cruise or fog lights.
I got all the cruise parts (mine had the wiring in it from factory) and put them in, worked good for about a day. Now it will not even turn on the cruise light in dash or work at all...."

RE: cruise control, several possible failure points.
Check fuse #10 in the dash fuse block


"With the fog lights the wiring was there out front for the bulbs but there does not seem to be a socket in the #8 fuse spot for a fuse"

The car's front light harness has the fog wiring. The dash harness does not so you will have to do some DIY wiring.[/QUOTE]
Reply With Quote
  #3 (permalink)  
Old 23 Feb 2014, 04:20 pm
Young Cruiser
 
Join Date: Feb 2012
Location: SW Ohio
Posts: 70
Default Re: 01 Cruise Control quit working

Checked the #10 fuse it is ok

When the clock spring goes bad would the horn/ airbag still work?
Reply With Quote
  #4 (permalink)  
Old 23 Feb 2014, 05:02 pm
Young Cruiser
 
Join Date: Feb 2012
Location: SW Ohio
Posts: 70
Default Re: 01 Pt Issues

I took the airbag out to make sure the clock spring was connected to the stalk properly. I also change the servo. Neither helped
Reply With Quote
  #5 (permalink)  
Old 24 Feb 2014, 09:48 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 01 Pt Issues

Is the servo getting good vacuum?......If there is a vacuum leak in the cruise control system,it won't work,and the light won't come on if it's not working.
Have you checked to make sure the line to the vacuum reserve canister inside the passenger fender is getting good connection?


omnicrazy likes this.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #6 (permalink)  
Old 24 Feb 2014, 05:49 pm
Young Cruiser
 
Join Date: Feb 2012
Location: SW Ohio
Posts: 70
Default Re: 01 Pt Issues

I don't have a vacuum gauge.
When I unplugged the vacuum line to change the servo it released a bunch of vacuum then
Reply With Quote
  #7 (permalink)  
Old 24 Feb 2014, 07:34 pm
Young Cruiser
 
Join Date: Feb 2012
Location: SW Ohio
Posts: 70
Default Re: 01 Pt Issues

The heat and a/c fan does not work on the second click (low-medium) but works on low, medium-high and high
I replaced the blower motor resistor and the controls themselves. Anyone know how to fix this?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some issues with my car #2 skolvikes1916 Tech & Performance Forum 1 06 Jun 2011 07:01 pm
Need some help with a few issues! dcsocal General PT Cruiser Discussions 11 13 Apr 2011 07:59 pm
PCM issues I Think ??? Okuma Tech & Performance Forum 4 01 Mar 2011 05:05 pm
speaker issues, wattage of stereo, door speaker replacement issues fabes89 General PT Cruiser Discussions 9 02 Jun 2009 10:59 am
2 Issues - Need Help 07PTSilver General PT Cruiser Discussions 2 09 Dec 2008 03:45 pm


All times are GMT -5. The time now is 11:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors