PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2005 won't start I'm stumped !

 
Like Tree2Likes
  • 2 Post By Tommy382

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Feb 2014, 06:21 pm
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 4
Exclamation 2005 won't start I'm stumped !

Working on pt for a friend. Turn the key and everything lights up as should. Time to start and just clicks. I can quick turn from on to start and eventually get it to turn over . I have searched this forum high and low and kind figure it out. What I have done...
Checked battery-good
Checked starter and solenoid- good
Checked all fuses and grounds and relays-good
I get over 12 volts to the starter from battery
I put a jump wire on the small wire that goes on the solenoid and put in the positive side of battery and starts right up.
I checked the volts in same small wire as it is turned from on to start. Only getting 3-4 volts I think. If I have someone quick start it from on to run it will eventually turn over and I get over 12 volts as need to the wire when it does turn over.
I pulled the ignition and actuator looks new.
I took the actuator out and turned the piece it connects too. No help
I have tried pulling the fog light fuse that others mentioned. Nothing !! Long story short I think but not sure, the problem is I'm not getting the 12 volts needed to the small wire that connects to the solenoid when I turn the key over to start.
I'm lost now

Thanks in advance for any help someone might lead me to source.

Last edited by Tommy382; 23 Feb 2014 at 06:26 pm.
Reply With Quote
  #2 (permalink)  
Old 23 Feb 2014, 09:46 pm
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 4
Default Re: 2005 won't start I'm stumped !

Update. The brown wire that hooks to the solenoid does not hold power when I turn to start. I hooked a test light too it and turned the key to start. It's lights up for just a sec and goes off. Comes on every time I turn the key to start then right back off. When I fast start it turning from on to start real quick , I can finally hold the key over and the light stays on while cranking. When I turn the key to start there should be constant 12 volts to the brown wire as long as have the key turned correct ? My next question would be why is it not? Still clueless. When I bump start it to the point that it will crank the 12 volts stays on as it should do.
Reply With Quote
  #3 (permalink)  
Old 24 Feb 2014, 09:08 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 2005 won't start I'm stumped !

Really sounds like a faulty ignition switch to me.....Test the contacts,and wiring to it with a multimeter,while turning the key/trying to start it,and you'll find the source of the problem.
Just because an ignition switch 'looks new' doesn't necessarily mean it's OK.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #4 (permalink)  
Old 24 Feb 2014, 09:22 pm
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 4
Default Re: 2005 won't start I'm stumped !

I finally figured it out. This might help someone in the future. This all started cause the solenoid on the starter went bad like most others. But they don't make a replacement solenoid for a pt. so I took the starter off and had the solenoid replaced with the jeep solenoid that everyone recommends. Well the problem I figured out after tearing the whole car apart and checking every circuit is that the jeep solenoid has a slightly smaller connector where the brown wire snaps on with factory connector wire. So I bent the connector so it would be a tight fit. Problem solved. The good news is I know everything about the starter system now so if everyone had any questions lol. Thanks for the reply!!
Busted_PT and Logos85 like this.
Reply With Quote
  #5 (permalink)  
Old 24 Feb 2014, 09:25 pm
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 4
Default Re: 2005 won't start I'm stumped !

Oh and one more trick I found. The ignition system has those t10 security screws on them. You can stick a very small flat head screwdriver in those and break off the small tit in the center of them and just use a regular t10. For those of us that don't have every specialty tool they make.
Reply With Quote
  #6 (permalink)  
Old 25 Feb 2014, 09:47 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 2005 won't start I'm stumped !

Quote:
Originally Posted by Tommy382 View Post
I finally figured it out. This might help someone in the future. This all started cause the solenoid on the starter went bad like most others. But they don't make a replacement solenoid for a pt. so I took the starter off and had the solenoid replaced with the jeep solenoid that everyone recommends. Well the problem I figured out after tearing the whole car apart and checking every circuit is that the jeep solenoid has a slightly smaller connector where the brown wire snaps on with factory connector wire. So I bent the connector so it would be a tight fit. Problem solved. The good news is I know everything about the starter system now so if everyone had any questions lol. Thanks for the reply!!
This probably would have been good info to have listed in your original post. Makes a difference when all the facts are given when diagnosing an issue.
Reply With Quote
  #7 (permalink)  
Old 25 Feb 2014, 10:29 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 2005 won't start I'm stumped !

Quote:
Originally Posted by Tommy382 View Post
Oh and one more trick I found. The ignition system has those t10 security screws on them. You can stick a very small flat head screwdriver in those and break off the small tit in the center of them and just use a regular t10. For those of us that don't have every specialty tool they make.
Thanks for the update on the repairs. For the security T10 . You can get a set of these at those cheap tool places and some flea markets. In case someone would rather get some. They fit in a magnetic screw driver.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 25 Feb 2014, 02:35 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: 2005 won't start I'm stumped !

Quote:
Originally Posted by Tommy382 View Post
But they don't make a replacement solenoid for a pt.
Uh,yeah they do....You just have to know where to l@@k....
I still have this one saved in my Ebay 'Watch List',because I had a sticking solenoid plunger a couple of months ago,and figured if it kept on giving me problems I would replace it......But,mine loosened up after tapping on it with a hammer & stick.

Here's the listing on Ebay:
(notice it says 'Chrysler'?)Starter Solenoid Mazda MPV Chevrolet Suzuki Saab Subaru Chrysler | eBay
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #9 (permalink)  
Old 11 Mar 2014, 11:13 am
Fresh Cruiser
 
Join Date: Oct 2013
Location: Fairfax, Va.
Posts: 18
Default Re: 2005 won't start I'm stumped !

When replacing the Ignition switch, I assume you need to remove the MFS first ? Any special tricks remove/replace dealing with the back side of the key cylinder other than the security torx driver bit. I am still having the occasional no crank on my 2002 PT 5 spd. I have installed new starter,new battery, MFS, and going to replace the battery pos cable end at the starter also or maybe new cables (both). Thanks for info !
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser won!t start Rudydog Tech & Performance Forum 3 06 Jan 2014 06:45 pm
2005 Wouldn't start tcham Tech & Performance Forum 0 01 Jun 2013 04:29 pm
Please Help, 2005 Pt wont start lydia Tech & Performance Forum 4 30 Oct 2011 01:03 am
stumped! 01ptcruiser Tech & Performance Forum 2 09 Apr 2011 05:00 pm
2005 pt cruiser no start fusion1620 Tech & Performance Forum 1 17 Jun 2010 05:57 am


All times are GMT -5. The time now is 06:43 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors