PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
no fuse message - flashing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Feb 2014, 08:14 am
Fresh Cruiser
 
Join Date: Feb 2014
Posts: 2
Default no fuse message - flashing

05 GT Turbo convertible. I'm getting this (no fuse) message where odometer readout is below speedometer.Message flashes on then to odometer & back to message with engine running &car sitting still. As soon as car is moving the message goes away. Also pwr. door locks & mirrors quit working with arrival of message.Can't find any fuses blown in either panel,on dash & under hood.
This all happened after installing after market radio with recommended wire harness adaptor.All radio wiring seems to be in order,but radio doesn't work.
Reply With Quote
  #2 (permalink)  
Old 24 Feb 2014, 09:20 am
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: no fuse message - flashing

A quick Google search found this.

"no fuse" light came on!!!
Reply With Quote
  #3 (permalink)  
Old 24 Feb 2014, 10:09 am
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: no fuse message - flashing

Sometimes people will reply that they "checked all the fuses and they were good" but later it turns out that one was indeed bad. My guess is some people must be inexperienced about what to look for with a visual check. Checking the suspect fuse with a meter for actual continuity might be a better test.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP with Wiring Fuse 7 (No feed to fuse) No A/C, Electric Windows, Rear fogger??? ptcruisershoreham General PT Cruiser Discussions 3 08 Mar 2011 08:06 pm
A message from perrin.com Punch General Turbo Discussions 11 20 Nov 2003 10:30 am


All times are GMT -5. The time now is 03:59 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors