PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Another Vibration Question

 
Like Tree1Likes
  • 1 Post By soyomb

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Feb 2014, 01:46 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 16
Default Another Vibration Question

Today I took my 08 Vert for a spin after it sat for a month. I noticed the tire light was on so I topped off all tires with 34lbs. After about 6 miles, I heard a thumping vibration almost like a flat. Pulled off and tires seemed fine. Started down the road and around 20 mph the vibration occurred again, got worse and was afraid to go over 40 as the steering column was shaking. No real sound, just a pretty significant vibration. I'm thinking its coincidence it happened after the air fill up. This is my first cruiser & I'm not real mechanically inclined, just hoping for an opinion or two before I take in to a mechanic. No vibration at idle. It's a non turbo with a bit less than 10,000 miles. Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 27 Feb 2014, 02:07 am
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Another Vibration Question

I'm thinking a belt in the tire came loose. try switching the fronts with the rears and see if that makes a difference.

also, if you jack it up, you should be able to see when you manually spin the tires the difference in the kaput one.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #3 (permalink)  
Old 27 Feb 2014, 02:16 am
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 16
Default Re: Another Vibration Question

I'll check that out. Tire tread is "new" but I'm sure they're the originals. That would be an easy fix!
Reply With Quote
  #4 (permalink)  
Old 27 Feb 2014, 04:53 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Another Vibration Question

I bought 4 new tires on-line (Tire Buyers.com) for my wife's car (the old Ford Focus). Took it to my local tire dealer to put on the car. His prices plus what I saved on-line was still cheaper than buying straight from the dealer. Anyway, Brand new tires (NEXEN) and two of them were Out-Of-Round. Couldn't see it unless you looked for it (they should have seen it when balancing them) but they didn't but the car shook all over no matter where we put the tires. Finally they inspected them really well and you could see they were bad while spinning on the balancing machine. Dealer and I weren't happy as he had waste his time after I called Tire Buyers and filed out their on-line forums for them to pick up the tires (so they could inspect) then and then wait till new tires arrived. Believe it or not, one of the replacement tires was bad Had to go through it all again.

Never had a problem with tires from Tire Rack or Discount tires.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 27 Feb 2014 at 04:55 am.
Reply With Quote
  #5 (permalink)  
Old 27 Feb 2014, 03:31 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 16
Default Re: Another Vibration Question

Just put it on the rack at a tire shop & the tires are fine. When driving it in, the car ran smooth with nary a vibration. Attendant said it could have been the right brake sensor(?) that didn't release properly. There did seem to be a little more wear on the right than on the left. He termed it a "glitch" which wasn't the explanation I was hoping for. But then, it didn't cost me anything, either.
Reply With Quote
  #6 (permalink)  
Old 27 Feb 2014, 03:43 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Another Vibration Question

Cold where you are?
If your cruiser sat for a month, could've been a "flat spot" from sitting. Used to be more prevalent on old bias-ply tires, but it's still there and goes away when tires warm up.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 27 Feb 2014, 10:07 pm
Fresh Cruiser
 
Join Date: Jan 2014
Posts: 16
Default Re: Another Vibration Question

Yes, it's cold, supposed to be -6 tonight. I thought of a flat spot, but the vibration occurred after it was driven about ten miles. I'm not comfortable chalking it up to a "glitch" as the tire guy put it......but it does seem fine now. Guess I'll drive it locally for awhile and see if it reoccurres.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ok, this is my last question on vibration, I promise. Gru General PT Cruiser Discussions 2 07 Jul 2013 02:39 pm
grinding, vibration question Martybucs General PT Cruiser Discussions 7 09 Nov 2012 06:15 pm
vibration ? 2004PTCruiser Tech & Performance Forum 16 05 Jul 2008 09:40 am
Question on Muffler Vibration ???? Cruiser_108 General PT Cruiser Discussions 8 27 Feb 2008 03:39 am
Vibration between 40 & 60 mph???? anyone had this? gtbright General Turbo Discussions 10 16 Jul 2005 03:06 pm


All times are GMT -5. The time now is 02:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors