PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2008 PT CRUISER CONV

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Mar 2014, 01:26 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 1
Default 2008 PT CRUISER CONV

HELP - ABS/BRAKE SENSOR LIGHT COMES ON-GOES OFF-COMES ON.
BRAND NEW BRAKES 2013. HOW CAN I GET THE LIGHT TO SHUT OFF
PERMANENTLY ???

PLEASE
AND
THANK YOU,
CHRIS
Reply With Quote
  #2 (permalink)  
Old 01 Mar 2014, 01:50 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2008 PT CRUISER CONV

Chris, welcome to the forum.

Did the ABS light start acting up right after you put your new brakes on or has it been awhile since they were installed?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 01 Mar 2014, 03:12 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: 2008 PT CRUISER CONV

Is the brake reservoir full?
Reply With Quote
  #4 (permalink)  
Old 01 Mar 2014, 11:13 pm
Young Cruiser
 
Join Date: Oct 2011
Posts: 81
Default Re: 2008 PT CRUISER CONV

Quote:
Originally Posted by mariaanna View Post
HELP - ABS/BRAKE SENSOR LIGHT COMES ON-GOES OFF-COMES ON.
BRAND NEW BRAKES 2013. HOW CAN I GET THE LIGHT TO SHUT OFF
PERMANENTLY ???

PLEASE
AND
THANK YOU,
CHRIS
ABS sensor is attached to the wheel hub and has a wire running from it. When the brake service was done, did they ck this harness and sensor? Sometimes they get rusted from salt and just normal corrision. There is a magnetic pickip on this part with the wire that reads the teeth on the inside of the wheel. The computer calculates the on /off from the magnetic pull and if there is an issue with the sensor lining up properly then this can happen(the light).

The place that did the work may have pushed on or all of the sensors out depending on if you had al 4 wheels done or just 2. Take it back to where the work was done and have them recheck it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser Conv. jasonbgriffin PT Cruiser Convertible Forum 3 16 Aug 2010 09:26 pm
Yellow??? PT Cruiser GT Conv. wayneman PT Cruiser Convertible Forum 13 10 Aug 2010 01:58 am
auxiliary audio input jack new 2008 conv. naugie Sound and Security Forum 4 12 May 2008 02:26 pm
Base Conv. VS Touring Conv. matt87951 PT Cruiser Convertible Forum 13 22 May 2007 12:22 am
New '05 PT Cruiser GT Conv. rebel97 PT Cruiser Convertible Forum 0 04 Jun 2004 06:21 pm


All times are GMT -5. The time now is 06:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors