PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
No head or tail lights or locks and no codes

 
Like Tree15Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Mar 2014, 12:48 am
Fresh Cruiser
 
Join Date: Mar 2014
Location: Mid Missouri
Posts: 20
Question No head or tail lights or locks and no codes

I believe it may have started just over a year ago when my fog lights wouldnt shut off and kept coming on by themselves. Since it was draining my battery we pulled the fuse. THAT was a mistake since its the same fuse for the low radiator fan which meant we kept overheating. So we put that back and just pulled the bulbs. My fog light indicator would flicker if I jiggled the multifunction switch and stayed on in my instrument cluster but it worked for then. Now, when I accelerate or brake quickly my cluster displays my brake light for a bit.
Few days ago after losing the headlights, we replaced the multifunction switch after checking all the fuses and relays but they were all fine, and the switch made no difference. Did both ODBs but they only said the ol battery unhooked thing in last 50 cycles. Took it to store and let them hook it up and it didnt give ANY codes. Had one tell me need a new body control module and to just get a whole new instrument cluster. Another says it a ground. Also heard need new neg battery cable.
Here is my most recent list of whats wrong .....
I have NO HEADLIGHTS, yet I have blinkers and hazards.
I have NO TAIL LIGHTS or LICENSE PLATE LIGHTS, but have brake, reverse, hazards, blinkers.
I have NO POWER LOCKS, but have remote keyless entry that makes a clicking noise in the center of my dash when I click the remote.
I have NO ELECTRIC SEATS but they are still heated.
Dome, vanity, courtesy, cargo and console lights are fine.
No problems with my cruise control, wipers (front and back and defrost), electric mirrors, or power windows.
My next step I guess is to get out the diagrams to see where all these things link up if at all and start chasing the wires. Maybe a ground or worn wire or loose connection? Hopefully theres an easier fix for this than that. Its pretty hairy for someone not familiar with this process so Id EXTREMELY appreciate any solutions, shortcuts, tips or advice on the matter. The mista CREWZIN rode in and saved my day the last time when nobody else was EVEN CLOSE to solving my previous dilemna so Im hoping this time will go as good as then.

Im desperately needing lights since we commute an hour to and from work and it gets really dark on our way home afterwards. Pulling up to the house with only our hazards is something I never want to do again.
Reply With Quote
  #2 (permalink)  
Old 03 Mar 2014, 01:37 am
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,102
Default Re: No head or tail lights or locks and no codes

Please tell what year cruiser. Such things do matter.

If it is 2006 or newer, I will not spend any time trying to track down electrical schematics for non-existent answers.
Reply With Quote
  #3 (permalink)  
Old 03 Mar 2014, 03:54 am
Fresh Cruiser
 
Join Date: Mar 2014
Location: Mid Missouri
Posts: 20
Default Re: No head or tail lights or locks and no codes

Its a 2002
Reply With Quote
  #4 (permalink)  
Old 03 Mar 2014, 08:43 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: No head or tail lights or locks and no codes

The last time you were here, you said you didn't have a remote for your PT and now your saying the RKE is only making a clicking sound when you hit the remote.

Have you had a remote keyless entry put in your car from a dealer or aftermarket place?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 03 Mar 2014, 09:03 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: No head or tail lights or locks and no codes

Check the big connector above your left foot for melting.
ByYojo likes this.
Reply With Quote
  #6 (permalink)  
Old 03 Mar 2014, 10:31 am
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: No head or tail lights or locks and no codes

this is the connector:


here you can read about this happening to me:
can't see the road!

sounds exactly like what i described. -it's a fun position to solder in.
ByYojo likes this.
Reply With Quote
  #7 (permalink)  
Old 03 Mar 2014, 11:42 am
Fresh Cruiser
 
Join Date: Mar 2014
Location: Mid Missouri
Posts: 20
Default Re: No head or tail lights or locks and no codes

Thanks for giving me something definitive to look for. Ill go check that right away! Not looking forward to looking for something I dont know what Im looking for, if ya know what I mean. Ill let you know how it goes.

And I cant recall mentioning locks before but its possible. Ive had to do so much since I first got this car im thinking ill have a completely brand new car before long! But Ive always had RKE. Did have issues with sentry key at one time but thats fixed.
Reply With Quote
  #8 (permalink)  
Old 03 Mar 2014, 12:11 pm
Fresh Cruiser
 
Join Date: Mar 2014
Location: Mid Missouri
Posts: 20
Default Re: No head or tail lights or locks and no codes

OMGosh!!! There is a very crispy critter in there thats red with a white stripe. Gonna look up what that might be.
Reply With Quote
  #9 (permalink)  
Old 03 Mar 2014, 12:21 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: No head or tail lights or locks and no codes

Quote:
Originally Posted by ByYojo View Post
OMGosh!!! There is a very crispy critter in there thats red with a white stripe. Gonna look up what that might be.
sweet. it's about the cheapest fix there is (:

just cut it off at both ends of the connector and solder/heatshrink it. you should not add wire or connectors. i needed to use paste flux because the wire is so thick and hard to reach.

2 wires were melted on mine. you can see both in my pic
ByYojo likes this.

Last edited by rob342; 03 Mar 2014 at 12:24 pm.
Reply With Quote
  #10 (permalink)  
Old 03 Mar 2014, 12:26 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: No head or tail lights or locks and no codes

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 03 Mar 2014 at 12:32 pm.
Reply With Quote
Reply

Tags
body control module, grounds, headlights, wiring


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my door locks,head lights and tail lights don't work. bones02 Tech & Performance Forum 38 06 Apr 2016 10:30 am
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 6 15 Nov 2014 12:38 am
No head or tail lights Pila Tech & Performance Forum 5 31 Dec 2010 06:51 pm
No head or tail lights SMarks General PT Cruiser Discussions 0 16 Jan 2010 12:03 pm


All times are GMT -5. The time now is 07:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors