PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
04 pt won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Mar 2014, 08:12 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 1
Default 04 pt won't start

during a sub zero cold snap, my pt wouldn't start, and burned the starter out trying. Put in a new battery and starter and still wouldn't start. It would crank but not start.
replaced cam sensor and crank sensor
checked the timing belt and it is good. all marks line up
fuel pump works
pulled fuel line from fuel manifold and turned key, lots of fuel.
tried a little starter fluid, burped and caught fire in the air hose (blew it out, no damage.)
put timing light on three different wires, and got spark when cranking
changed spark plugs
what am I missing?
has no codes stored or pending
Reply With Quote
  #2 (permalink)  
Old 05 Mar 2014, 10:27 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Lightbulb Re: 04 pt won't start

What are the plugs gapped at?.......Recommended gap is 0.040

Try using a screw driver to hold the butterfly plate open,then try starting the car,while holding the gas pedal to the floor,and use some starter fluid also.

You might need to clean the throttle body/butterfly plate also.


Throttle body being held open using screwdriver:
Throttle_Body.jpg
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no start 05stockpt Tech & Performance Forum 0 17 Feb 2013 10:07 am
Won't start cindylou Tech & Performance Forum 4 29 Apr 2012 06:23 pm
No Car Start, No Cry fezzersc General PT Cruiser Discussions 6 10 Jul 2010 11:18 am
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
PT Won't start... morrises General PT Cruiser Discussions 5 16 Jun 2008 09:57 am


All times are GMT -5. The time now is 10:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors