PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
03 PT Tranny Problem

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Mar 2014, 01:51 am
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 9
Exclamation 03 PT Tranny Problem

I was driven my pt down the interstate the other day when all the sudden 5th gear quits pulling.I then down shifted to 4th to try an limp it to a rest area a few miles up the road.I then lost fourth gear.Then third gear went out shortly after.I messed around with it for a few moments checking things and then low an behold third gear started working again.Every sense then 1,2,3 & reverse has worked flawlessly no problems at all.However now i still have no fourth or fifth gear.You can put it in fourth or fifth with your pinky finger while the engine is running without even pressing the clutch.There is nothing there what so ever its like another neutral gear.no grinding or nothing.You can flop it in an out of fourth an fifth gear with your finger as if theres no linkage even attached.yet the rest of the gears are flawless.No clutch slippage or grinding of any kind before or after this happened.It did however not wont to stay in fifth gear for a long time without holding your hand on it prior to this new mystery.The PT is a 2003 5-Speed Manual Trans base model with 140,000 miles on it never had any problems till this transmission problem started.Any help will be greatly appreciated.I'm excellent at working on cars but this little booger seems to have me stumped as i've never had this problem with any transmission before.
Reply With Quote
  #2 (permalink)  
Old 06 Mar 2014, 08:42 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 03 PT Tranny Problem

Quote:
Originally Posted by Blazinator View Post
I was driven my pt down the interstate the other day when all the sudden 5th gear quits pulling.I then down shifted to 4th to try an limp it to a rest area a few miles up the road.I then lost fourth gear.Then third gear went out shortly after.I messed around with it for a few moments checking things and then low an behold third gear started working again.Every sense then 1,2,3 & reverse has worked flawlessly no problems at all.However now i still have no fourth or fifth gear.You can put it in fourth or fifth with your pinky finger while the engine is running without even pressing the clutch.There is nothing there what so ever its like another neutral gear.no grinding or nothing.You can flop it in an out of fourth an fifth gear with your finger as if theres no linkage even attached.yet the rest of the gears are flawless.No clutch slippage or grinding of any kind before or after this happened.It did however not wont to stay in fifth gear for a long time without holding your hand on it prior to this new mystery.The PT is a 2003 5-Speed Manual Trans base model with 140,000 miles on it never had any problems till this transmission problem started.Any help will be greatly appreciated.I'm excellent at working on cars but this little booger seems to have me stumped as i've never had this problem with any transmission before.
Did you check the shift cables to see if they are in working order? Under the air box.
UptownSport likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 06 Mar 2014, 02:58 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 9
Default Re: 03 PT Tranny Problem

nope sure didn't but ill def. take a look.
Reply With Quote
  #4 (permalink)  
Old 06 Mar 2014, 04:01 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 03 PT Tranny Problem

or the bushings may have went south and poped off kind of the same thing i guess
Reply With Quote
  #5 (permalink)  
Old 06 Mar 2014, 05:51 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: 03 PT Tranny Problem

100% of '03 with that mileage have bad shift bushings.

Search 'booger racing' (direct) or booger bushings on ebay.
About $20
Reply With Quote
  #6 (permalink)  
Old 06 Mar 2014, 07:09 pm
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default Re: 03 PT Tranny Problem

Quote:
Originally Posted by UptownSport View Post
100% of '03 with that mileage have bad shift bushings.

Search 'booger racing' (direct) or booger bushings on ebay.
About $20
just curious as to how 1,2,3 and reverse would still work but not 4 and 5 with bad bushings? I have a 05 5 speed so that's why im wondering. There is 2 underneath the air box and 2 on the shifter, I always thought one set of those bushings was for reverse and the other set for drive? so how could only 3 of the gears work with the same set of bushing running them, if you guys suspect bushings? forgive me if this is a goofy question.
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #7 (permalink)  
Old 06 Mar 2014, 07:58 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 9
Default Re: 03 PT Tranny Problem

Quote:
Originally Posted by jrbsr05pt View Post
just curious as to how 1,2,3 and reverse would still work but not 4 and 5 with bad bushings? I have a 05 5 speed so that's why im wondering. There is 2 underneath the air box and 2 on the shifter, I always thought one set of those bushings was for reverse and the other set for drive? so how could only 3 of the gears work with the same set of bushing running them, if you guys suspect bushings? forgive me if this is a goofy question.
I was sort of wondering the same thing. I haven't had a chance to check it out yet been tied up on the phone all day with my insurance agency where i girl t-boned me in the drivers door monday. I'm gonna try my best to check it out tomorrow.Weird thing is it's like the car has three neutrals it will act like its in gear (shifter wise) but as far as the transmission goes its like you just put it in neutral.Will run like a scolded dog then you shift into 4th nothing there then in 5th nothing there either. all other forward gears work & reverse as well.Shifter actually seems pretty tight but its like someone deleted those to gears out of the transmission as there is no resistance,grinding or anything both with the car running or whether the cars off. I did however notice the tranny was low on gear oil so i added some but made no difference.

Try my best to check the linkages and bushings tomorrow.

Last edited by Blazinator; 06 Mar 2014 at 08:00 pm.
Reply With Quote
  #8 (permalink)  
Old 06 Mar 2014, 11:52 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Post Re: 03 PT Tranny Problem

Quote:
Originally Posted by jrbsr05pt View Post
just curious as to how 1,2,3 and reverse would still work but not 4 and 5 with bad bushings?
It kinda has to do with how the selector cable is actually 'pushing' or 'pulling' on the shift lever,and how badly the bushings are worn(or gone).


PT__MTX_Bushings.jpg
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #9 (permalink)  
Old 07 Mar 2014, 08:16 am
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default Re: 03 PT Tranny Problem

Quote:
Originally Posted by randyincctx View Post
It kinda has to do with how the selector cable is actually 'pushing' or 'pulling' on the shift lever,and how badly the bushings are worn(or gone).


Attachment 10425
I see what you are saying but.....na. I dont believe shifter bushings are his problem. He can check if he want but I doubt its it. I'm sure hes moved the gear shifter around plenty of times trying to get it to go into gear, if his bushings were completely gone like in the pic, he'd eventually be able to get it in the right spot to engage. When I changed mine there were no bushings under the hood and I was still able to shift and drive just fine with no grinds or problems. Its not like the hole is huge anyways lol. Was bored one day. Saw a post on them. Figured id go check mine. Saw it was just laying on there, no bushing so was hmmm. Ordered some off eBay but like I said I was still able to shift no problems. He can't do nothing with 4 and 5. I say its clutch/trans related? Idk transmissions or clutchs but I do have some knowledge to say that the shifter linkage has enough play to where it'd still engage in gear with no bushing and if I'm completely wrong. Well. I was at least trying to sound smart
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #10 (permalink)  
Old 07 Mar 2014, 09:01 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 03 PT Tranny Problem

Quote:
Originally Posted by jrbsr05pt View Post
I see what you are saying but.....na. I dont believe shifter bushings are his problem. He can check if he want but I doubt its it. I'm sure hes moved the gear shifter around plenty of times trying to get it to go into gear, if his bushings were completely gone like in the pic, he'd eventually be able to get it in the right spot to engage. When I changed mine there were no bushings under the hood and I was still able to shift and drive just fine with no grinds or problems. Its not like the hole is huge anyways lol. Was bored one day. Saw a post on them. Figured id go check mine. Saw it was just laying on there, no bushing so was hmmm. Ordered some off eBay but like I said I was still able to shift no problems. He can't do nothing with 4 and 5. I say its clutch/trans related? Idk transmissions or clutchs but I do have some knowledge to say that the shifter linkage has enough play to where it'd still engage in gear with no bushing and if I'm completely wrong. Well. I was at least trying to sound smart
Not clutch. You don't need clutch to get in gear.
UptownSport likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New member with a tranny problem- help! hudsonhornet7x Tech & Performance Forum 8 27 Jun 2012 09:39 am
Baffling Tranny Problem 07PCH Tech & Performance Forum 7 02 Aug 2011 04:52 pm
srt 4 tranny mattsptgt Tech & Performance Forum 3 03 May 2011 07:19 pm
2008 brake or tranny problem aenima45 Tech & Performance Forum 1 06 Jan 2009 07:52 pm
Dealership & Tranny Cooler problem bimmerchuck General PT Cruiser Discussions 4 06 Feb 2006 11:13 am


All times are GMT -5. The time now is 02:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors