PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
timing belt question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Mar 2014, 12:39 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default timing belt question

hello. i changed my timing belt on my 2007 pt with a 2.4l. it idles ruff and read a lot of the posts here and most the time the belt is a tooth off. i took it back apart and the marks look good to the naked eye. when i put a straight edge across the cams , the center exhaust and intake marks are lined up perfect but there both up just a little from the straight edge. are all 4 marks supposed to exactly lined up ? its really close but not perfect. if i move the belt it would be of a lot more than that wouldn't it. i also noticed when it runs the cooling fan seems to come on a lot earlier than it use to . i was wandering if i somehow damaged the ect sensor. it looks good from the outside tho. the temp gauge still goes about 1/2 way like before and doesnt seem to be overheating. ive tried to find a vacuum leak due to the jacking the motor up and down so much, i might have knocked something loose. or cracked something. help!
Reply With Quote
  #2 (permalink)  
Old 08 Mar 2014, 04:40 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

i had a friend come over and look at it and we tried to see if we could get it to line up better but couldnt. if i center off the cam bolts with a piece of paper the center cam marks line up perfect. the outer ones are down a little. i noticed theres no way to line up all 4 marks as well as the cam bolts. the outer marks arnt centered on the cam gear , if you take a straight edge across the 2 marks on one gear they dont center on the bolt . i guess ill put it back together and start trying to track done the idle problem from another than the timing belt being off. any help would be greatfull. im off to buy the ect sensor first.
Reply With Quote
  #3 (permalink)  
Old 08 Mar 2014, 06:16 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: timing belt question

HARMONIC BALANCER & CRANK SPROCKET REMOVEL AND INSTALL TOOL AND TIPS!!!! Here are some pics of mine. Maybe you can post up yours.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 08 Mar 2014, 10:37 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

hey thanks for the link. great pics. i dont have pics right now but its exactly like yours. i went ahead and checked to see if i sheared a camshaft dowel and they looked good. so i did the whole timing procedure once more. comes out perfect. ill take some pics tomorrow. it has to be something else i did while moving the engine up and down so much. i bought the ect sensor today and will put it all back togther and see how she runs. i guess i just dont need to worry about those outer marks. as stated earlier theres now way to line up all 6 points, the 4 cam marks with the center line of the cam bolts. before i toke the belt of i marked it with a felt pen and transferred the marks to the new belt . i also traced out the cam webbing on the back plastic cover and looks right on.
Reply With Quote
  #5 (permalink)  
Old 08 Mar 2014, 10:45 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

on a related procedure, i had a hard time getting the timing belt on because no matter what i did i couldnt realease the tension adjuster enough to slip the belt on. so the first time i was able to do it by removing the belt tensioner completely and then by a few trys get it to go on. but its hard to get the spring in the slot that way. this time it was a lot easier. i took the other idler pulley off and was way easier to slip the belt on and start that bolt. theres a lot of things that i would have designed different if i was the engineer on the pt cruiser. and i thought ford engineers where lame on the taurus. maybe its all of them.
Reply With Quote
  #6 (permalink)  
Old 09 Mar 2014, 08:21 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: timing belt question

If you pull the slack with a wrench to the side you trying to get the belt on you will get enough to slip it on.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 09 Mar 2014, 08:21 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

i tried the wrench a bunch of times but just couldnt do it. here are some pics, you will see the one with the straight edge shows the inner marks up a little . the outer ones not shown are right on the line. dam my thum looks like a chicken leg quarter!
Attached Images
File Type: jpg pt cruiser 002.jpg (93.4 KB, 29 views)
File Type: jpg pt cruiser 006.jpg (95.0 KB, 31 views)
File Type: jpg pt cruiser 008.jpg (85.8 KB, 29 views)
Reply With Quote
  #8 (permalink)  
Old 09 Mar 2014, 08:30 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

what is the little device shown in my pic, its under the throttle body above the tranny on the side of the block. the conector was a little loose.


i did get it back together and it still idles rough. it wasnt the ect. i pulled out the idle control motor and it was clean in there. i tried pulling the pvc hose off and just letting a little air in and it would idle up good with the right amount of added air. i thought the pvc was good but ill replace it anyway . if i had a vacuum leak somewhere wouldnt it idle high?
Attached Images
File Type: jpg pt cruiser 009a.jpg (91.5 KB, 21 views)
Reply With Quote
  #9 (permalink)  
Old 09 Mar 2014, 08:45 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: timing belt question

The marks don't line up through the center of the bolts. They are low. I even went as far as to check mine with a piece of paper on the screen. Then did the same to yours but you are low.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com

Last edited by Busted_PT; 09 Mar 2014 at 08:49 pm.
Reply With Quote
  #10 (permalink)  
Old 09 Mar 2014, 10:32 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 11
Default Re: timing belt question

must be the camera angle. i used a piece of paper and centered on the bolts and they were perfect. you can see the red outline i drew on the back plastic thru the cam webs, before i took the original belt off.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing belt question Dermodad Tech & Performance Forum 16 15 Aug 2013 05:02 pm
timing belt question Bonecruiser Tech & Performance Forum 7 29 Dec 2012 12:05 pm
Timing Belt Question johnjsa Tech & Performance Forum 10 11 Jan 2012 11:00 am
Timing belt question maddyfan171 General PT Cruiser Discussions 9 19 Aug 2011 11:03 pm
Another Timing Belt Question...(sorry!) sscanlan Tech & Performance Forum 10 17 Nov 2010 11:04 pm


All times are GMT -5. The time now is 05:56 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors