PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
So It sounds like I have a vacuum leak, This sucks.

 
Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Mar 2014, 06:56 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: North Eastern PA
Posts: 35
Default So It sounds like I have a vacuum leak, This sucks.

I apologize for the pun.... It was intended. The previous owner changed the spark plugs himself on my 01 2.4L limited m/t n/a. It sounds like there is a vacuum leak coming from this line that is coming off of the manifold, The one which is removed when the plugs are changed. It might not even be a vacuum line, That's why I included this horrible picture for you..... The top is drivers side.


It seems like the flange is uneven when I look at it from the passengers side. Is there some sort of seal in there that might have been damaged during the plug job?
Attached Images
File Type: jpg IMG_0355.jpg (88.5 KB, 22 views)
__________________
1998 Mazda 626 - looking for a new home
'01 PT cruiser limited Inferno Red- Mopar sub (Finally) stock chrome rims LED map/ dome/ trunk lights LED Footwell lights

Planned upgrades- Heated seats, 18-19" rims, chrome grille, drilled/ slotted rotors, clean up the calipers/ paint the wheel wells, 3" cat back exhaust, new spark plug wires, Speakers all around, Either new head unit or an AUX integration.
Reply With Quote
  #2 (permalink)  
Old 11 Mar 2014, 07:31 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: So It sounds like I have a vacuum leak, This sucks.

Yes, there is an o-ring that seals the EGR tube to the intake. Yours is probably damaged or missing. Either way, you need to replace the o-ring.

Jerry
RedLimited likes this.
Reply With Quote
  #3 (permalink)  
Old 11 Mar 2014, 07:41 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: North Eastern PA
Posts: 35
Default Re: So It sounds like I have a vacuum leak, This sucks.

Thank you very much. Now I know what I am doing in my 15 minutes of free time this weekend.
__________________
1998 Mazda 626 - looking for a new home
'01 PT cruiser limited Inferno Red- Mopar sub (Finally) stock chrome rims LED map/ dome/ trunk lights LED Footwell lights

Planned upgrades- Heated seats, 18-19" rims, chrome grille, drilled/ slotted rotors, clean up the calipers/ paint the wheel wells, 3" cat back exhaust, new spark plug wires, Speakers all around, Either new head unit or an AUX integration.
Reply With Quote
  #4 (permalink)  
Old 11 Mar 2014, 08:51 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: So It sounds like I have a vacuum leak, This sucks.

Here's mine, I just took a picture and it doesn't leak.



Looks almost like yours except my washer is blue. Try tightening the two different sized bolts on each side down tighter. I believe one is 8 or 10mm and the other is 13mm.
RedLimited likes this.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 11 Mar 2014 at 08:53 pm.
Reply With Quote
  #5 (permalink)  
Old 11 Mar 2014, 09:27 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: North Eastern PA
Posts: 35
Default Re: So It sounds like I have a vacuum leak, This sucks.

Thanks Crewzin!!!! I might pony up the whole $5 for a new gasket. Now that I look closely at the picture it looks like there is a split in the seal.....


I forgot to put the vanity cover back on so I ran outside to take two more pictures... looks split to me. Thank you all for the help... I'm new to the Cruiser and despite what my friends think about cruisers I'm in it or the long haul.
Attached Images
File Type: jpg IMG_0356.jpg (80.6 KB, 10 views)
File Type: jpg IMG_0357.jpg (83.1 KB, 10 views)
wwpptc likes this.
__________________
1998 Mazda 626 - looking for a new home
'01 PT cruiser limited Inferno Red- Mopar sub (Finally) stock chrome rims LED map/ dome/ trunk lights LED Footwell lights

Planned upgrades- Heated seats, 18-19" rims, chrome grille, drilled/ slotted rotors, clean up the calipers/ paint the wheel wells, 3" cat back exhaust, new spark plug wires, Speakers all around, Either new head unit or an AUX integration.

Last edited by RedLimited; 11 Mar 2014 at 10:00 pm. Reason: Add photos
Reply With Quote
  #6 (permalink)  
Old 11 Mar 2014, 09:50 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: So It sounds like I have a vacuum leak, This sucks.

Check out the 11th or 12th pic in this thread. It shows the complete gasket.

Spark Plug Guide

Jerry
RedLimited likes this.
Reply With Quote
  #7 (permalink)  
Old 11 Mar 2014, 10:01 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: North Eastern PA
Posts: 35
Default Re: So It sounds like I have a vacuum leak, This sucks.

Yep!!! thanks!!! I'm getting a new one. My last post I added two photos.
__________________
1998 Mazda 626 - looking for a new home
'01 PT cruiser limited Inferno Red- Mopar sub (Finally) stock chrome rims LED map/ dome/ trunk lights LED Footwell lights

Planned upgrades- Heated seats, 18-19" rims, chrome grille, drilled/ slotted rotors, clean up the calipers/ paint the wheel wells, 3" cat back exhaust, new spark plug wires, Speakers all around, Either new head unit or an AUX integration.
Reply With Quote
  #8 (permalink)  
Old 11 Mar 2014, 10:08 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: So It sounds like I have a vacuum leak, This sucks.

Quote:
Originally Posted by RedLimited View Post
Thanks Crewzin!!!! I might pony up the whole $5 for a new gasket. Now that I look closely at the picture it looks like there is a split in the seal.....


I forgot to put the vanity cover back on so I ran outside to take two more pictures... looks split to me. Thank you all for the help... I'm new to the Cruiser and despite what my friends think about cruisers I'm in it or the long haul.
Yep, the second pic clearly shows a cracked gasket.

[IMG][/IMG]

Jerry

Last edited by wwpptc; 11 Mar 2014 at 10:13 pm.
Reply With Quote
  #9 (permalink)  
Old 11 Mar 2014, 10:21 pm
Fresh Cruiser
 
Join Date: Dec 2013
Location: North Eastern PA
Posts: 35
Default Re: So It sounds like I have a vacuum leak, This sucks.

So would I be right in thinking that this would reduce engine performance? Its loud enough to hear when the car is running (Windows down). As soon a I touch the gas pedal it makes a sucking/whining noise.
__________________
1998 Mazda 626 - looking for a new home
'01 PT cruiser limited Inferno Red- Mopar sub (Finally) stock chrome rims LED map/ dome/ trunk lights LED Footwell lights

Planned upgrades- Heated seats, 18-19" rims, chrome grille, drilled/ slotted rotors, clean up the calipers/ paint the wheel wells, 3" cat back exhaust, new spark plug wires, Speakers all around, Either new head unit or an AUX integration.
Reply With Quote
  #10 (permalink)  
Old 11 Mar 2014, 10:41 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: So It sounds like I have a vacuum leak, This sucks.

Good luck with your new gasket.

I just stopped in to say I traded my 1998 Mazda 626 for my 2002 inferno red PT.

Uncanny.
RedLimited likes this.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
vacuum leak clsals Tech & Performance Forum 11 21 Apr 2015 09:21 pm
vacuum sucks.. chevelle_ss_396 Tech & Performance Forum 24 09 Mar 2014 09:45 pm
Possibly a vacuum leak? sleepy General Turbo Discussions 6 10 Jul 2012 09:58 am
Vacuum leak? Mulligandog Tech & Performance Forum 6 25 Feb 2011 09:00 am
Vacuum leak help discovering06 Tech & Performance Forum 11 14 Jan 2011 03:33 pm


All times are GMT -5. The time now is 01:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors