PT Cruiser Forum

PT Cruiser Forum (http://www.ptcruiserlinks.com/forum/)
-   Tech & Performance Forum (http://www.ptcruiserlinks.com/forum/tech-performance-forum/)
-   -   P1685 code...Did I jump the gun? (http://www.ptcruiserlinks.com/forum/tech-performance-forum/52445-p1685-code-did-i-jump-gun.html)

rustintampa 28 Mar 2014 03:09 pm

P1685 code...Did I jump the gun?
 
Hello,
first post to the forum. I hope everyone is well.
I own a 2001 PT w/ 208,000 miles. My wife ordered it new in fall 2000.
She purchased a newer vehicle, recently, so instead of driving my 3/4 ton pick-up 60 miles to work, I'm styling in the PT saving gas!
Recently, key would not turn in the ignition...after checking a few forums, I replaced ignition switch "tumbler" (barrel & key). Car started once, but only briefly, then cut off.
I now get this code :
"P1685 Smart key immobilizer module has received an invalid key"

I obviously put a key & tumbler in it doesn't recognize...can I get the car running myself (reset this) or does it have to go to a service center or Chrysler dealership to be reprogrammed?

Thanks in advance for any help or advice.
all my best,
rustintampa

randyincctx 28 Mar 2014 07:55 pm

Re: P1685 code...Did I jump the gun?
 
Quote:

Originally Posted by rustintampa (Post 518315)
I replaced ignition switch "tumbler" (barrel & key).

Did you set the tumblers to match your original keys,or are you using keys that came with the new cylinder?

Like this:

http://www.youtube.com/watch?v=O57vFndz8Hw


All times are GMT -5. The time now is 07:36 pm.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56