PT Cruiser Forum

PT Cruiser Forum (http://www.ptcruiserlinks.com/forum/)
-   Tech & Performance Forum (http://www.ptcruiserlinks.com/forum/tech-performance-forum/)
-   -   PT died and will not ressurect. (http://www.ptcruiserlinks.com/forum/tech-performance-forum/52446-pt-died-will-not-ressurect.html)

phonneffer 28 Mar 2014 03:23 pm

PT died and will not ressurect.
 
I have a 2002 Pt cruiser and It was running fine, I put 15 in gas one day, and I went to pick up a family friend the next day, and he doesn't even live a mile away. just before I got to his house it just shut off. I attempted to start it several times and it would run for about 5 seconds and would shut off. In gear or not, hitting gas or not, it wouldn't run. I live in NC so I had running just enough to get it out of his driveway, and it shut off. got it on and started down the hill, and it shut off. started going up a small hill and it shut off. coasted home,(all five secound intervals) enough to get in my driveway, and thats where it sits. I got the p0320 code, and I replaced the sensor with granted (autozone part) but wouldn't start. I took it back and got my money back. I put a screwdriver in the sparkplug wire and tried to see if I was getting spark and I wasn't. So I replaced the ignition coil and im still not getting spark, I figure it might be the timing belt so I removed the camshaft sensor to see if the magnet would spin, and it is, but im at a loss, I dont know what to do. I'm not sure how to tell if I'm getting gas, but I laid on the gas with it in the on position and I dont have the slightest smell of gas. and I can hear the huming of the fuel pump, and im not sure if it would have a theft deterit system, but I have the black key, so I dont know. would you have any suggestions? cause im lost. and I had the battery disconnected for about 3 hours, so idk. please help. im a alright mechanic, more or less i replace parts if someone says something is wrong. so heres hoping for help.

phonneffer 28 Mar 2014 03:27 pm

Re: PT died and will not ressurect.
 
Also, it has 116000 miles, and 86000 on the engine and tranny non turbo. has oil and tranny fluid, everything is connected. I dont have a voltometer so i cant check the wiring but a friend used his and said i wasnt getting spark, but i figured i wasnt but i dont think im getting fuel either, is it possible that the cruiser is too smart? and doesnt want me driving or what?

randyincctx 28 Mar 2014 07:49 pm

Re: PT died and will not ressurect.
 
Quote:

Originally Posted by phonneffer (Post 518319)
Also, it has 116000 miles

Was the timing belt replaced at/or before 100k?.....If not;it sounds like your belt has broken,or threw some teeth.
You can confirm this by removing the Camshaft Position Sensor,and looking inside the opening,while someone cranks the car.....If it's not turning,BINGO!


All times are GMT -5. The time now is 11:16 pm.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59