PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Engine cuts out at slow speeds

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Mar 2014, 05:20 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 1
Question Engine cuts out at slow speeds

I have been having this problem off and on for quite a while. I bought the car new, and had to have very little work on it. The fan (turbo) went out and it was so expensive I replaced it with a regular one. Air won't work naturally.
I don't think it has anything to do with my issue. At a stop light, it is hard to get the car to run. It is hard to explain. When you give it gas it jumps and jerks
until you get a little speed, and then most of the time it will run OK until you have to stop again.
Today a mechanic replaced the camshaft sensor and magnet. It ran great for about 15 miles, and then started the same thing. Before I got the car home, it would hardly run at all. It feels like it is stalled, but it isn't. After a little while it will go again.
The tester doesn't show an issue. I am really frustrated.
Any hints?
Reply With Quote
  #2 (permalink)  
Old 30 Mar 2014, 05:25 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,793
Default Re: Engine cuts out at slow speeds

Your description of problem should be showing a DTC(s). Have your mechanic scan the diagnostic port for codes. If none then you have a mechanical not electrical problem or a PCM issue.

WELCOME TO THE FORUM

It helps us to help you if you start by giving us the information on your PT Cruiser. Year Model etc.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 30 Mar 2014, 05:29 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,793
Default Re: Engine cuts out at slow speeds

Seem like a good time to bring this thread up again?

PT problems read this FIRST
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cranks, but cuts off. LemonOnWheels General PT Cruiser Discussions 4 15 Mar 2014 11:47 am
PT engine cuts out when starting with AC on mmhendrie Tech & Performance Forum 12 22 Jul 2013 10:04 pm
engine cuts off while driving leesa47 Tech & Performance Forum 2 19 Apr 2012 11:14 am
'05 making noise by front tire at slow speeds AmberVon Tech & Performance Forum 9 06 Nov 2009 12:13 pm
Engine cuts in and out at 2200 RPM tomrinsb Tech & Performance Forum 21 13 Oct 2008 04:50 pm


All times are GMT -5. The time now is 04:54 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors