PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
need help starting my pt cruiser

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Apr 2014, 07:17 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 1
Default need help starting my pt cruiser

I have an 01 PT Cruiser. Was getting low on fuel so stopped to put fuel in. Made it down the road about 1/2 mile and it died. Would not start. Got it into my shop. Did a fuel pressure check and it was low according to the specs in the manual. Changed the fuel pump. Still will not start. Checked fuel pressure at the rail and it is good. Checked the crankshaft positioning sensor and the wires looked bad. Changed this sensor and a new 3 wire plug into the sensor. It fired over and I thought I had the problem fixed. Put tools away and then it would not start again. Changed the coil. No Start. Changed the cam shaft positioning sensor. Still no start. Talked with an online company that sells re-furbished pcm made specifically for my vin. Bought this and changed it out. Still no start. Originally had changed the timing belt because it had 101,000 miles. It started right up after this and it ran great for a week. That is when this whole problem started. So to recap I have changed the fuel pump, crankshaft positioning sensor, camshaft positioning sensor, coil, plug for crankshaft positioning sensor, and the timing belt. did a pretty good check on all wiring and plugs. Any ideas??? Also, is there a way to check for spark at the end of the spark plug wires? I used a test light and no light. did get test light to light up on the middle terminal of the coil plug from the wiring harness.

Last edited by joemorehead; 02 Apr 2014 at 07:30 pm.
Reply With Quote
  #2 (permalink)  
Old 02 Apr 2014, 11:12 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: need help starting my pt cruiser

seeing as it's a 2001, I and at least one other with that year (that I know of) have had an issue with the wiring that goes to the crank pos sensor. you say you checked the wiring but go back and check the wiring to make sure it didn't drop down and get abrased on the drive shaft. I had to look closely.

after fixing the chafed wires she fired right up. that was over a year ago and no problems since.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP 06 PT Cruiser not starting momofcruiser Tech & Performance Forum 6 28 Aug 2012 07:56 pm
pt cruiser 2007 not starting FrankiezTundra2012 General PT Cruiser Discussions 2 14 Jul 2012 12:00 am
01 PT Cruiser starting issues rampagent69 Tech & Performance Forum 1 28 Jun 2011 09:12 am
Help with starting 2001 Pt Cruiser Doc60 General PT Cruiser Discussions 10 10 Jun 2010 07:27 am
Pt Cruiser Not Starting teknoron Tech & Performance Forum 8 11 Sep 2008 02:04 pm


All times are GMT -5. The time now is 08:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors