PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
random issues i cant figure out

 
Like Tree4Likes
  • 1 Post By randyincctx
  • 1 Post By 2step
  • 1 Post By randyincctx
  • 1 Post By CREWZIN

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Apr 2014, 03:05 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 13
Default random issues i cant figure out

i still have an 05, i havent posted here in a long time since the car has been doing fine.

here recently, i can drive down the road and the car acts like it wants to die. ive gotten codes with cam/crank and both have been replaced, pcv is fine, hoses are firmly connected with no leaks, but the problem still occurs.

its very random and unpredictable and for the life of me i cant figure it out. the timing belt and water pump was changed at ~100 and im at 118 now. it doesnt slip and accelerate as if its the transmission, its just the engine randomly losing power and returning to normal no matter if i accelerate or let off the gas to stop the loss because it still happens as the rpm's erratically drop and come back. its not all the time that im driving it, just randomly and doesnt matter whether im climbing up or going down. im out of ideas here dont want really want to start looking for something else.
Reply With Quote
  #2 (permalink)  
Old 05 Apr 2014, 03:52 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,489
Lightbulb Re: random issues i cant figure out

Quote:
Originally Posted by agto View Post
ive gotten codes with cam/crank and both have been replaced
Replaced with Mopar or aftermarket?-(Aftermarket have a lower than average success rate,than genuine Mopar)
Another possible source could be the wiring harness itself(for CPS & CKS),the wiring harness for the CPS can sometimes get sandwiched between the coolant hoses,and eventually cause a breakdown of the insulation resulting in a fault,or flat-out short.....As for the CKS,it's wiring harness has been know to drop/hang down,and come into contact with the transaxle,thus wearing on the wiring harness,resulting in an intermittent ground fault/short.
To check either of those issues,you simply need to follow the harness/es from point 'A' to point 'B',giving them a thorough inspection.
Also,double-check the connectors....They can sometimes become loose(if not fully plugged-in on install),or get moisture in them(if dielectric grease isn't used)......But,sometimes simply un-plugging,then re-plugging them in,corrects an issue caused by poor connection.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~

Last edited by randyincctx; 05 Apr 2014 at 03:54 pm.
Reply With Quote
  #3 (permalink)  
Old 10 Apr 2014, 03:24 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 13
Default Re: random issues i cant figure out

well right now its dead. would an issue with the fuel pump even cause the crank or cam sensors to trigger?
Reply With Quote
  #4 (permalink)  
Old 11 Apr 2014, 10:08 am
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: random issues i cant figure out

Quote:
Originally Posted by agto View Post
well right now its dead. would an issue with the fuel pump even cause the crank or cam sensors to trigger?
It's only just possible that your problem is fuel related. And there is no relationship with the cam and crank sensors and the fuel or fuel pump. I would check again for stored trouble codes. It could still be a sensor. I would also inspect the spark plugs and wires. You want to look for obvious things such as "Hey! The tip is missing on this plug." or "Hey! That wire was barely even on there." And if either haven't been changed in a long while, just go ahead and put in new ones. Those are the easy, inexpensive things to check and that's where you want to start, easy/cheap. It could be a number of other things, too, but those are a good, basic, first step.

Last edited by 2step; 11 Apr 2014 at 10:26 am.
Reply With Quote
  #5 (permalink)  
Old 12 Apr 2014, 02:03 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 13
Default Re: random issues i cant figure out

well i took a chance and bought a mopar crank sensor for 73. problem solved.
Reply With Quote
  #6 (permalink)  
Old 12 Apr 2014, 02:09 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,489
Cool Re: random issues i cant figure out

Quote:
Originally Posted by agto View Post
well i took a chance and bought a mopar crank sensor for 73. problem solved.
WOW.....Imagine that;Another one for the record books.......All of that caused by an aftermarket CKS.
Glad you got it fixed.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #7 (permalink)  
Old 12 Apr 2014, 03:00 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,734
Default Re: random issues i cant figure out

Quote:
Originally Posted by randyincctx View Post
WOW.....Imagine that;Another one for the record books.......All of that caused by an aftermarket CKS.
Glad you got it fixed.
Nitro...are you listening?
randyincctx likes this.
__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help I cant figure this out jkgx777 General Turbo Discussions 10 14 Nov 2013 11:46 pm
figure This one out scatgo Tech & Performance Forum 7 12 Oct 2013 05:34 pm
i cant figure it out agto Tech & Performance Forum 18 10 Mar 2012 08:59 pm


All times are GMT -5. The time now is 05:12 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors