PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Rough idle after timing belt replacement

 
Like Tree9Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Apr 2014, 05:47 pm
Fresh Cruiser
 
Join Date: Mar 2014
Location: Old Hickory, TN
Posts: 14
Default Rough idle after timing belt replacement

I've been lurking for a while and have already picked up a lot of good tips. Glad I found this forum. I'm currently having a issue with my '03 Cruiser (non-turbo), approx 103,000 mi. My timing belt broke a few weeks ago. I had just pulled out of a parking lot onto a main road and was maybe going 20 to 25 mph tops. Had it towed into a local shop and had the timing belt kit with the water pump installed. The mechanic also replaced the top motor mount. Picked it up a few days later and it seemed to run fine coming home, but I'm only about two miles from the shop. The next day I got about ten miles away from home and noticed a rough idle when sitting at a traffic light. I also didn't have AC. Took it back to the shop where they adjusted the motor mount and told me I needed a new cooling fan. I replaced the fan myself with my husband's help. AC is working again but the rough idle is getting worse. As far as I know, the mechanic did not do a compression test after installing the new belt. He said something about spinning the cams and them clearing (I'm not mechanically inclined so I don't know what he's talking about), but he seemed sure I didn't bend any valves or have any engine damage. I really can't afford to take it in to another shop and have this guy's work double checked, as I've already paid nearly $1400 to have this work done. Does this sound like maybe the timing is off by a tooth? I took a video on my phone and you can hear the idle. It also shudders but doesn't stall, nor does it hesitate when I accelerate. Any suggestions would be greatly appreciated.
__________________
Reply With Quote
  #2 (permalink)  
Old 22 Apr 2014, 07:38 pm
boonie2's Avatar
Fanatic Cruiser
 
Join Date: Mar 2014
Location: South Florida
Posts: 535
Default Re: Rough idle after timing belt replacement

That's Absolutely where the problem is we can tell by the video as you move closer to the timing belt side .... Surely something major Id think , the noise is pretty bad .... personally I'd take it back to him , just say LOOK this is NOT right .. but i'm sure you both know that already . I wouldn't drive it like that ... Wish I could be of more help . I'm pretty hard headed when it comes to paying big money for something and it NOT being done right and thats DEF. not right ...
__________________
2004 Pt Cruiser 2.4 L {non turbo} 113K miles , Electric Blue pearl {PICTURES in my Profile Album}
Full Synthetic Oil 10w30 K&N Filter
Full Synthetic Trans Fluid / filter Change :bolt-away

Last edited by boonie2; 22 Apr 2014 at 07:42 pm.
Reply With Quote
  #3 (permalink)  
Old 22 Apr 2014, 07:50 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Rough idle after timing belt replacement

you already knwo thsi THAT AINT RIGHT
its at least 1 tooth off and maybe 2
the timing belt on a PT is a PAIN to say the least and a lot of reallly good mechs miss it it will ahev to be redone they are not going to want to and it may be a fight but it is wrong and out of time
boonie2 likes this.
Reply With Quote
  #4 (permalink)  
Old 22 Apr 2014, 07:58 pm
boonie2's Avatar
Fanatic Cruiser
 
Join Date: Mar 2014
Location: South Florida
Posts: 535
Default Re: Rough idle after timing belt replacement

I would document everything just in case he's the kind of guy that says it was fine when it left my shop ,time stamped video is a plus , when it comes to big $$ like you paid , I always expect the worst and get ready for the argument .... good luck .....
cruserdad1976 likes this.
__________________
2004 Pt Cruiser 2.4 L {non turbo} 113K miles , Electric Blue pearl {PICTURES in my Profile Album}
Full Synthetic Oil 10w30 K&N Filter
Full Synthetic Trans Fluid / filter Change :bolt-away
Reply With Quote
  #5 (permalink)  
Old 22 Apr 2014, 09:47 pm
Fresh Cruiser
 
Join Date: Mar 2014
Location: Old Hickory, TN
Posts: 14
Default Re: Rough idle after timing belt replacement

Thanks for the replies and watching the video. Now maybe my husband will see it's not all in my head. The Cruiser ran smooth before this happened. I will be taking it back to the shop in the morning and will prepare for a fight. So far the mechanic has tried to convince me the motor mount needed adjustment, which I let him do. Didn't help of course. He also said it was running hot because they radiator fan wasn't working on low speed but I never had issues with overheating. I never had problems with the AC either until it went to his shop.

A few weeks before all this happened, he did this same work on my husband's Kia Spectra and there haven't been any problems. From what I've read the work on the Kia would be an easier job though. Both cars are close in mileage and we got the Kia's belt done first because of the interference engine. Figured it was more of a risk.

Thanks again!
boonie2 likes this.
__________________
Reply With Quote
  #6 (permalink)  
Old 22 Apr 2014, 10:00 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Rough idle after timing belt replacement

There is pretty much no way to compare the two the PT is a pain no room at all and to get it in time if you have not worked on them much is never easy and even the guys who have worked on them get them wrong its just a pain
Reply With Quote
  #7 (permalink)  
Old 22 Apr 2014, 10:33 pm
harrym's Avatar
Dedicated Cruiser
 
Join Date: Jul 2011
Location: Missouri Ozarks
Posts: 2,794
Default Re: Rough idle after timing belt replacement

Quote:
Originally Posted by we3volsfans View Post
Thanks for the replies and watching the video. Now maybe my husband will see it's not all in my head. The Cruiser ran smooth before this happened. I will be taking it back to the shop in the morning and will prepare for a fight. So far the mechanic has tried to convince me the motor mount needed adjustment, which I let him do. Didn't help of course. He also said it was running hot because they radiator fan wasn't working on low speed but I never had issues with overheating. I never had problems with the AC either until it went to his shop.


Thanks again!
I hope you get satisfaction! Welcome to the forum from the Missouri Ozarks. Cruiserdad is right. Maintenance on PTs can be exasperating. Hang in there with the mechanic.
__________________


Harry

2005 Touring n/a - Cool Vanilla with J&J vertical billet grille, PTeazer tail lights, Chrome wheels and Baby Moons.
Reply With Quote
  #8 (permalink)  
Old 23 Apr 2014, 09:10 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rough idle after timing belt replacement

And I hate to add insult to injury, but $1,400 for timing belt/water pump is WAY HIGH.
Most dealers don't even charge that much.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 23 Apr 2014, 09:56 am
Fresh Cruiser
 
Join Date: Mar 2014
Location: Old Hickory, TN
Posts: 14
Default Re: Rough idle after timing belt replacement

It's back at the shop. He's insisting it's not the belt and that he checked it three times before putting it all back together. He also said I would have a code if it was the belt. It hasn't thrown any codes. He's supposed to take the top off and have me come up there to look at it later today so he can prove to me it's not the belt. So any ideas where to go from here because I'm pretty sure even if it's off he's not going to take responsibility?

We got three quotes before having the work done and his quote was the middle of the three. That figure includes the motor mount, thermostat, and tax. $1400 sounds high to me also but since I haven't had to have much work done to this car, I really don't know what to expect as far as repair costs. I just want my car fixed.
__________________
Reply With Quote
  #10 (permalink)  
Old 23 Apr 2014, 10:18 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Rough idle after timing belt replacement

Well $1400 isnt as bad as some have paid--- and if the motor mount tstat and water pump tensioner and timing belt were all done its still cheaper than a new car

SOme one else can answer this HOWEVER im not 100% a tooth off will throw a code???? I know a lot of guys on here have changed there own and they fight with getting it exactally back and the ones who come back almost alwyas say ITS IN TIME i checked it 25 times only later to say well it was a tooth off
Its the rough ideal that kilols you it should run good at highway speeds its just not right
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rough idle after changing timing belt CJDoble Tech & Performance Forum 7 30 Jul 2015 08:59 am
rough idle after timing belt change? 508713 General PT Cruiser Discussions 47 12 Jun 2015 01:33 pm
Rough Idle After New Timing Belt 01SilverPT Tech & Performance Forum 3 20 Sep 2013 07:44 am
03 Cruiser- timing belt replacement causes rough idle glibbis Tech & Performance Forum 6 25 Apr 2012 12:41 pm
rough idle after changing timing belt on 01 pt EnragedDolph Tech & Performance Forum 2 13 Oct 2010 03:51 pm


All times are GMT -5. The time now is 10:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors