PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
02 hard to start after warmed up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Apr 2014, 02:57 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 1
Default 02 hard to start after warmed up

I have a 2002 pt cruiser. Girlfriend ran it out of oil about 6 months ago. It shut off sitting in the driveway. I tore the head off because it broke the intake camshaft pin. I had the pin drilled out and I put a new pin back in and checked head for bent valves. All was good so after sitting apart for about 6 months I put it back together a couple days ago. It runs great when you start it up cold and will keep running great as long as you don't turn it off when it gets to running temperature or you have to wait about a half hour than it will start and run just fine. When you try to start it when its at running temperature it trys to start but won't unless you keep tapping the gas pedal and than it won't idle and acts like its missing unless you rev it up. Pulled a p0106 code. But dodge is saying check the camshaft sensor wires and make sure there not melted. Car didn't do this before it ran out of oil and stopped. Again it set apart with 3/4 tank of gas for 6 months. Any ideas. thanks
Reply With Quote
  #2 (permalink)  
Old 29 Apr 2014, 03:06 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 02 hard to start after warmed up

well the gas is problay a little old but i a can of Berryman Cem 12 (or 2) shoudl fix that to me is sounds like mayby the rings are not doing there job and creating the compression you need to start Nitro or Uptown or some one can add to this but you could do a compression check to see where you are if you got it hot enough to snap a pin who knows what else it did
Reply With Quote
  #3 (permalink)  
Old 29 Apr 2014, 04:51 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 02 hard to start after warmed up

Not the gas. Mine starts on 4 year old gas. Thats a map sensor code. Not sure why they told you to check the cam sensor.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 29 Apr 2014, 07:09 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 02 hard to start after warmed up

Quote:
Originally Posted by Busted_PT View Post
Not the gas. Mine starts on 4 year old gas. Thats a map sensor code. Not sure why they told you to check the cam sensor.
Agree. Would take older gas than that...
And that is Map Sensor code - but I'm grappling with the temp dependence....electrical resistance goes up with temperature - spark plugs wires?, but no misfire code?...
Idle air controller???
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser won't start after warmed up seas98 Tech & Performance Forum 2 21 Jan 2014 09:51 pm
hard start in rain, some trouble when dry flavorblade Tech & Performance Forum 1 24 Jun 2013 10:44 am
hard sto start after tb change. ironhands Tech & Performance Forum 3 20 Oct 2011 07:42 pm
hard start when cold royleroyleroy Tech & Performance Forum 5 09 Oct 2011 10:29 pm
hard to start steve smith Tech & Performance Forum 15 23 Dec 2010 08:36 pm


All times are GMT -5. The time now is 07:19 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors