PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2003 PT Cruiser died

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 May 2014, 06:24 am
Fresh Cruiser
 
Join Date: May 2014
Posts: 2
Unhappy 2003 PT Cruiser died

I was leaving work Thursday morning when my 2003 PT Cruiser with 105k miles died at the end of the short street my work is on, when I was about to turn on the main road. Couldn't get it restarted so I had it towed home. I disconnected the battery to reset the codes, and tried to restart the car. When that didn't work I did the key dance to get the engine code which only had P0340 showing up which is the camshaft sensor. I replaced the sensor, and the car still won't start up. With the sensor off I could see that the camshaft turning. I cleared the codes again, and this time I'm getting P0340 AND P0339 codes. I know P0339 is the crankshaft sensor, so both sensors going bad at the same time is a possibility, but the odds are they both wouldn't go bad at the same time. I'm at a loss on how to go from here, I'm thinking maybe a wire might be broke somewhere that's now causing both sensors to not behave. Thanks.
Reply With Quote
  #2 (permalink)  
Old 04 May 2014, 08:56 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 2003 PT Cruiser died

I'm sure that the belt is the issue. If the cam is still rotating you may have stripped some teeth. Could be far enough out to trigger those codes. Pull the top cover to get a visual on the belt. The screws in the back on the rear or firewall end.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 04 May 2014, 09:37 am
Fresh Cruiser
 
Join Date: May 2014
Posts: 2
Default Re: 2003 PT Cruiser died

Got it running! Turns out the one wiring harness to the computer had a broken tab which allowed it to wiggle loose. Pushed it in and it fired right up.
Reply With Quote
  #4 (permalink)  
Old 04 May 2014, 09:41 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: 2003 PT Cruiser died

Quote:
Originally Posted by wpowers View Post
Got it running! Turns out the one wiring harness to the computer had a broken tab which allowed it to wiggle loose. Pushed it in and it fired right up.
That's unusual. Post a pick of that for future references for others.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 04 May 2014, 06:31 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2003 PT Cruiser died

Quote:
Originally Posted by wpowers View Post
Got it running! Turns out the one wiring harness to the computer had a broken tab which allowed it to wiggle loose. Pushed it in and it fired right up.
You are lucky.
Better plan on having the timing belt & water pump done - it's due....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Cruiser died--Help! ikagram Midwest PT Forum 0 26 Aug 2012 05:02 pm
2003 PT Cruiser died while driving tlm Tech & Performance Forum 6 24 Sep 2011 01:47 pm
Cruiser Died MomsCruser Tech & Performance Forum 15 13 Feb 2011 12:46 am
2003 PT Died on the road.... trerrick Tech & Performance Forum 2 29 Dec 2009 06:49 am
My Cruiser just died HELP sfctgshort Tech & Performance Forum 6 19 Aug 2005 07:30 am


All times are GMT -5. The time now is 10:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors