PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help! 5-speed not shifting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 May 2014, 12:11 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 2
Default Help! 5-speed not shifting

2003 PT 2.4 non-turbo, 73,000 miles

Shifter refuses to go into gear about 1/2 the time. Seems to come and go - but has made it undriveable. Has got steadily worse. Clutch seems to work fine, no slipping or chattering. Sometimes 1st and 2nd will work fine, but not 3rd and 4th. Other times 1st and 3rd, but not 2nd and 4th. 5th is usually ok, as is reverse. Sometimes nothing works at all though. Problem is there whether car is running or not, or clutch depressed or not. It's actually usually slightly better when running. It is not temperature dependent.

Been on the forums a while. Here is what I have done:

1) Replaced transmission-side bushings with Boogers (shifter side look like new)
2) Adjusted shifter linkage on left side of shifter
3) Adjusted clutch connection under dash. Tried many different settings - some made it worse but none made it better.
4) No leaks at master cylinder
5) Possible leak at slave cylinder (see attached pic), but it looks more like its coming from the transmission and the rubber (square) boot had popped out (hard to see in pic - but it's not sealed).
6) Clutch fluid reservoir is about 2/3 full, so might be just a bit low.
7) Took it to a transmission shop. Took a week and a half for them to come up that it was "probably" internal and would need to drop the tranny. Gave them the go-ahead. A week and a half later they still hadn't touched it so I went and picked it up.
8) Drained and replaced trans fluid. Looked decently clean. No bits and pieces or anything strange.

Trying to figure out if there is anything else I can do. Please help me get Petey back on the road!
Attached Images
File Type: jpg photo-(1).jpg (65.7 KB, 8 views)

Last edited by bluepetey; 06 May 2014 at 12:14 pm. Reason: Grammer/punctuation edits
Reply With Quote
  #2 (permalink)  
Old 06 May 2014, 12:41 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Help! 5-speed not shifting

mine looked like that, but it had nothing to do with the slave cyl. -take a closer look at yours. it's likely the same thing. after removing the trans it was evident it was leaking from the input shaft bearing cartridge.






i recommend giving it one last shot adjusting the rod under the dash.
pull up on the pedal and push in on the rod to make it as long as humanly possible.

if that won't work, try shimming the slave out with washers like this blurry picture. someone on here found this to be his fix. (see the shiny washer shimming the slave cyl forward)

and topping off the fluid never hurts

let us know how this works out.

this might not help since you say you can't shift it even with the car off. with the e-brake off and the engine off you should be able to shift without touching the clutch period. this will however help you rule out the clutch as the culprit

Last edited by rob342; 06 May 2014 at 12:50 pm.
Reply With Quote
  #3 (permalink)  
Old 06 May 2014, 01:14 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Help! 5-speed not shifting

Quote:
Originally Posted by bluepetey View Post
7) Took it to a transmission shop. Took a week and a half for them to come up that it was "probably" internal and would need to drop the tranny. Gave them the go-ahead. A week and a half later they still hadn't touched it so I went and picked it up.
i left a T-5 trans at a shop for a YEAR just to have them inspect it. after a while i felt bad just going to check on it. i ended up doing it myself with a service manual.

if you feel ambitious, you can download the service manual from this link: ftp://oskin.ru/pub/chrysler-dodge/ma...8F_NV_T350.pdf
Reply With Quote
  #4 (permalink)  
Old 06 May 2014, 04:58 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 2
Default Re: Help! 5-speed not shifting

Thank you for your input and the service manual Rob.

I played with the clutch adjustment for a while, but then I really started thinking about it doing it while the clutch wasn't in and the car not running. I played with the adjustment on the crossover cable, and did get it to work better. 1st to 2nd was good, but 3rd to 4th and back are still terrible. I took the bushings off the end of the cables and tried shifting with the shift and crossover levers on top of the transmission (with the car off obviously!). Still had issues here - especially that 3rd to 4th shift and vice-versa. It would go out, slightly past neutral, then just stop like it hit an obstruction. If I played with the crossover lever just a bit, I could get it to go, but the problem would always come back again.

So any way a clutch or hydraulic problem would cause the issue when not running and clutch not down? Otherwise sure looks like something inside. (Not something I have the know-how or ability to tackle).
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Radiator Fan relays High Speed and Low Speed CashReject Tech & Performance Forum 14 06 May 2017 12:12 am
Speedometer wrong, not shifting even after speed sensor replacement gamgee911 General PT Cruiser Discussions 7 14 Jun 2012 12:18 pm
Not shifting into gear Pan465 General Turbo Discussions 1 28 Apr 2009 07:28 pm
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm
RPM's for shifting 5 Speed RJ Tech & Performance Forum 3 17 Apr 2004 08:50 pm


All times are GMT -5. The time now is 11:18 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors